<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://miamistudent.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum | The Miami Student</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="https://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="https://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum Comments Feed" href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://miamistudent.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='https://miamistudent.net/wp-content/editor-style-shared.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.0.41' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://miamistudent.net/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.41' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://miamistudent.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.41' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Shriver Center package center open' href='https://miamistudent.net/new-shriver-center-package-center-open/' />
<link rel='next' title='The Best &#8212; and Worst &#8212; Films of the Summer' href='https://miamistudent.net/17021897-2/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/" />
<link rel='shortlink' href='https://wp.me/p8hB9t-19qax' />
<link rel="alternate" type="application/json+oembed" href="https://miamistudent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamistudent.net%2Fvinny-of-jersey-shore-to-speak-at-mental-health-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miamistudent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamistudent.net%2Fvinny-of-jersey-shore-to-speak-at-mental-health-forum%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17021885,"post_name":"vinny-of-jersey-shore-to-speak-at-mental-health-forum","post_title":"Vinny of 'Jersey Shore' to speak at Mental Health Forum","post_type":"post","post_author":"6411","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":196,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":254,"taxonomy":"category","description":"All University and Community stories found here. ","parent":0,"count":1303,"filter":"raw","cat_ID":196,"category_count":1303,"category_description":"All University and Community stories found here. ","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1906,"name":"Anxiety","slug":"anxiety","term_group":0,"term_taxonomy_id":1935,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":139,"name":"ASG","slug":"asg","term_group":0,"term_taxonomy_id":184,"taxonomy":"post_tag","description":"","parent":0,"count":49,"filter":"raw"},{"term_id":147,"name":"Event","slug":"event","term_group":0,"term_taxonomy_id":201,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":3176,"name":"hall auditorium","slug":"hall-auditorium","term_group":0,"term_taxonomy_id":3205,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":4064,"name":"IFC","slug":"ifc","term_group":0,"term_taxonomy_id":4093,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4062,"name":"Jersey Shore","slug":"jersey-shore","term_group":0,"term_taxonomy_id":4091,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2093,"name":"map","slug":"map","term_group":0,"term_taxonomy_id":2122,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":460,"name":"mental health","slug":"mental-health","term_group":0,"term_taxonomy_id":489,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":4063,"name":"Mental Health Forum","slug":"mental-health-forum","term_group":0,"term_taxonomy_id":4092,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":206,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":263,"taxonomy":"post_tag","description":"","parent":0,"count":728,"filter":"raw"},{"term_id":3565,"name":"Panhellenic","slug":"panhellenic","term_group":0,"term_taxonomy_id":3594,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":2351,"name":"RHA","slug":"rha","term_group":0,"term_taxonomy_id":2380,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Lora', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lora', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Old Standard TT', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(12,12,12,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #df002c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #df002c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: rgba(255,255,255,0);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">
#et-secondary-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #f4f4f4;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(2,0,0,0.78);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #dd3333, -10px 0 #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #f4f4f4;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_size-custom">
#et-trending-label,
		.et-trending-post a {
			font-size: 12.000000px;
		}
		#et-trending-button {
			width: 17.142857px;
			height: 17.142857px;
		}
		#et-trending-button span {
			width: 17.142857px;
			height: 1.714286px;
		}
		#et-trending-button.toggled span:first-child {
			-webkit-transform: translateY(5.571429px) rotate(45deg);
			transform: translateY(5.571429px) rotate(45deg);
		}
		#et-trending-button.toggled span:last-child {
			-webkit-transform: translateY(-5.571429px) rotate(-45deg);
			transform: translateY(-5.571429px) rotate(-45deg);
		}</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
	background-color: rgba(0,0,0,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #f4f4f4;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 65.55px;
					margin: 24.725px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 50px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 34.2px;
					margin: 12.9px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://miamistudent.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="&quot;Jersey Shore&quot; star Vincent &quot;Vinny&quot; Guadagnino will speak at Miami&#039;s second annual Mental Health Forum. The event will be held at Hall Auditorium on Thursday, Sept. 7 at 6 p.m. Admission is free. Though Guadagnino is best known for his stint on the MTV reality show, he also wrote a book, published in 2012, about his&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" />
<meta property="og:url" content="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/" />
<meta property="og:description" content="&#8220;Jersey Shore&#8221; star Vincent &#8220;Vinny&#8221; Guadagnino will speak at Miami&#8217;s second annual Mental Health Forum. The event will be held at Hall Auditorium on Thursday, Sept. 7 …" />
<meta property="article:published_time" content="2017-08-15T02:03:10+00:00" />
<meta property="article:modified_time" content="2017-08-15T02:11:15+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/08/VinnyGuadagninoVincentGuadagninoDropstkG-3d_yZlXl-1.jpg?fit=594%2C412&amp;ssl=1" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="412" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/08/VinnyGuadagninoVincentGuadagninoDropstkG-3d_yZlXl-1.jpg?fit=594%2C412&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" />
			<style type="text/css" id="wp-custom-css">
				/*DIVI POST, PROJECTS, and PRODUCTS - B&W HOVER STATE*/
  
.et_shop_image:hover, .et_portfolio_image:hover, .et_pb_post img:hover {
    -webkit-filter: grayscale(100%);
    -moz-filter: grayscale(100%);
    filter: url("data:image/svg+xml;utf8,#grayscale");
    filter: grayscale(100%);
}
 
.et_pb_post img{-moz-transition: all 0.3s; -webkit-transition: all 0.3s; transition: all 0.3s}
.et_overlay {background: rgba(255, 255, 255, .25);}
.et_overlay:before {color: #fff !important; text-shadow: 0 1px 3px rgba(0,0,0,.3);}
.et_shop_image:hover .et_overlay, .et_portfolio_image:hover .et_overlay { opacity: 1; border: 0 solid #e5e5e5;}

/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#dd3333; }

/* Charge color of search in secondary menu when pressed */
#et-info .et-top-search .et-search-field {
color: #000000 !important;
}

/* Charge color of drop-down in secondary menu */
.et_extra #et-secondary-menu li > ul {
background: #f4f4f4;
}
.et_extra .sub-menu {
border-top-color: #CB4943;
}

/*Honestly have no idea what this is for and it was hiding the images on the site, so I'm gonna comment it out..
.et-doesnt-have-format-content img{
display: none;
}*/
/* Makes pagination on author page red */
.archive-pagination > .page-numbers li > .page-numbers.current{background: #CB4943;}			</style>
		</head>
<body class="post-template-default single single-post postid-17021885 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="https://miamistudent.net/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="https://miamistudent.net/staff/">Staff</a></li>
	<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="https://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="https://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="https://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="https://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://miamistudent.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://miamistudent.net/" data-fixed-height="57">
							<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017932"><a href="https://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="https://miamistudent.net/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="https://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
	<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="https://miamistudent.net/category/multimedia/hoo/">Humans of Oxford</a></li>
	<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="https://miamistudent.net/category/culture/events/">Events</a></li>
	<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="https://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="https://miamistudent.net/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="https://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
	<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="https://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
	<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="https://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="https://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017934"><a href="https://miamistudent.net/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017947"><a href="https://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
	<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="https://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
	<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="https://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17019048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019048"><a href="https://miamistudent.net/category/culture/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-17019156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019156"><a href="https://miamistudent.net/category/travel/">Travel</a></li>
<li id="menu-item-17019787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019787"><a href="https://miamistudent.net/category/science/">Science</a></li>
<li id="menu-item-17019962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019962"><a href="https://miamistudent.net/category/food/">Food</a></li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="https://themiamistudentmagazine.com/">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="https://miamistudent.net/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="https://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
	<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="https://miamistudent.net/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-17020719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020719"><a href="https://miamistudent.net/category/multimedia/hoo/">Humans of Oxford</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
                <hr class="headerBlackLine" />
                <hr class="headerRedLine" />
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="http://miamistudent.net/join-us/"><img src="http://miamistudent.net/wp-content/uploads/2017/06/ss-ad.gif" alt="Advertisement" /></a>			</div>
		</div>
		<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-17021885" class="module single-post-module post-17021885 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anxiety tag-asg tag-event tag-hall-auditorium tag-ifc tag-jersey-shore tag-map tag-mental-health tag-mental-health-forum tag-news tag-panhellenic tag-rha et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum</h1>
								<div class="post-meta vcard">
                                    <!-- author meta functionality... add through custom fields -->
                                    <p>By  <a href="">Emily Williams</a>, Editor-in-Chief | <span class="updated">Aug 14, 2017</span> | <a href="https://miamistudent.net/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
                                    <!-- end here -->
								</div>
							</div>
							
							                            
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&#8220;Jersey Shore&#8221; star Vincent &#8220;Vinny&#8221; Guadagnino will speak at Miami&#8217;s second annual Mental Health Forum.</p>
<p>The event will be held at Hall Auditorium on Thursday, Sept. 7 at 6 p.m. Admission is free.</p>
<p>Though Guadagnino is best known for his stint on the MTV reality show, he also wrote a book, published in 2012, about his struggles with anxiety, &#8220;Control the Crazy: My Plan to Stop Stressing, Avoid Drama, and Maintain Inner Cool.&#8221;</p>
<p>The 29-year-old has also been a spokesman for MTV&#8217;s &#8220;A Thin Line&#8221; campaign against bullying.</p>
<p>The event is co-sponsored by Associated Student Government (ASG), Student Counseling Services (SCS), the Interfraternity Council (IFC), Panhellenic Association, Miami Activities and Programming (MAP) and the Residence Hall Association (RHA).</p>
<p>ASG made the announcement about Guadagnino&#8217;s appearance Monday night on their <a href="https://www.facebook.com/MiamiASG/">Facebook</a> and <a href="https://twitter.com/MiamiASG">Twitter</a> pages.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Save the date for our second annual Mental Health Forum, with keynote speaker Vinny Guadagnino! <a href="https://t.co/newubc5RH9">pic.twitter.com/newubc5RH9</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&mdash; Miami University ASG (@MiamiASG) <a href="https://twitter.com/MiamiASG/status/897247810919202816">August 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Thank you <a href="https://twitter.com/MiamiASG">@MiamiASG</a> for planning such an important event. We look forward to having <a href="https://twitter.com/VINNYGUADAGNINO">@VINNYGUADAGNINO</a> on campus. <a href="https://twitter.com/hashtag/MiamiOH?src=hash">#MiamiOH</a> <a href="https://twitter.com/hashtag/mentalhealthforum?src=hash">#mentalhealthforum</a> <a href="https://t.co/dmNH3HMC00">https://t.co/dmNH3HMC00</a></p>
<p>&mdash; Miami University (@miamiuniversity) <a href="https://twitter.com/miamiuniversity/status/897248393042460673">August 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17021885" class="share-twitter sd-button share-icon no-text" href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17021885" class="share-facebook sd-button share-icon no-text" href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17021885" class="share-google-plus-1 sd-button share-icon no-text" href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/&#038;t=Vinny%20of%20%E2%80%98Jersey%20Shore%E2%80%99%20to%20speak%20at%20Mental%20Health%20Forum" class="social-share-link" title="Share &quot;Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum&quot; via Facebook" data-network-name="facebook" data-share-title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" data-share-url="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Vinny%20of%20%E2%80%98Jersey%20Shore%E2%80%99%20to%20speak%20at%20Mental%20Health%20Forum%20https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/" class="social-share-link" title="Share &quot;Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum&quot; via Twitter" data-network-name="twitter" data-share-title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" data-share-url="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/&#038;t=Vinny%20of%20%E2%80%98Jersey%20Shore%E2%80%99%20to%20speak%20at%20Mental%20Health%20Forum" class="social-share-link" title="Share &quot;Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum&quot; via Google +" data-network-name="googleplus" data-share-title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" data-share-url="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/&#038;title=Vinny%20of%20%E2%80%98Jersey%20Shore%E2%80%99%20to%20speak%20at%20Mental%20Health%20Forum" class="social-share-link" title="Share &quot;Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" data-share-url="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum&quot; via Email" data-network-name="basic_email" data-share-title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" data-share-url="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum&quot; via Print" data-network-name="basic_print" data-share-title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" data-share-url="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="17021885" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TMS Below Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7688088163485579"
     data-ad-slot="5334486048"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://miamistudent.net/new-shriver-center-package-center-open/" rel="prev"><span class="button">Previous</span><span class="title">New Shriver Center package center open</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://miamistudent.net/17021897-2/" rel="next"><span class="button">Next</span><span class="title">The Best &#8212; and Worst &#8212; Films of the Summer</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/new-shriver-center-package-center-open/" title="New Shriver Center package center open" class="post-thumbnail">
				<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/03/Package-RT.jpg?resize=440%2C264&amp;ssl=1" alt="New Shriver Center package center open" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/new-shriver-center-package-center-open/">New Shriver Center package center open</a></h4>
									<p class="date"><span class="updated">August 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/pi-phi-closes-miami-chapter-sorority-was-plagued-by-violations-nationals-say/" title="Pi Phi closes Miami chapter: Sorority was &#8216;plagued with violations,&#8217; nationals say" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Pi Phi closes Miami chapter: Sorority was &#8216;plagued with violations,&#8217; nationals say" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/pi-phi-closes-miami-chapter-sorority-was-plagued-by-violations-nationals-say/">Pi Phi closes Miami chapter: Sorority was &#8216;plagued with violations,&#8217; nationals say</a></h4>
									<p class="date"><span class="updated">August 9, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/plea-hearings-for-rape-suspects-delayed-again/" title="Plea hearings for rape suspects delayed again" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Plea hearings for rape suspects delayed again" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/plea-hearings-for-rape-suspects-delayed-again/">Plea hearings for rape suspects delayed again</a></h4>
									<p class="date"><span class="updated">August 8, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/three-federal-investigations-into-sexual-assault-now-open-at-mu/" title="Three federal investigations into sexual assault now open at MU" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Three federal investigations into sexual assault now open at MU" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/three-federal-investigations-into-sexual-assault-now-open-at-mu/">Three federal investigations into sexual assault now open at MU</a></h4>
									<p class="date"><span class="updated">July 28, 2017</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://miamistudent.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/TheMiamiStudent"></a>
						<a href="https://www.facebook.com/TheMiamiStudent" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/miamistudent"></a>
						<a href="https://twitter.com/miamistudent" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">9,203 followers</span>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/miamistudent/"></a>
						<a href="https://www.instagram.com/miamistudent/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
	.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2></h2>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
    <div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://miamistudent.net/advertise/" target="_blank">
						<img src="http://miamistudent.net/wp-content/uploads/2017/02/Sidebar-Ad.png" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7688088163485579"
     data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://miamistudent.net/17021897-2/" title="The Best &#8212; and Worst &#8212; Films of the Summer" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/08/BABY.jpg?resize=150%2C150&amp;ssl=1" alt="The Best &#8212; and Worst &#8212; Films of the Summer" />
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/17021897-2/" class="title">The Best &#8212; and Worst &#8212; Films of the Summer</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2017</span> | <a href="https://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/" title="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/08/VinnyGuadagninoVincentGuadagninoDropstkG-3d_yZlXl-1.jpg?resize=150%2C150&amp;ssl=1" alt="Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum" />
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/vinny-of-jersey-shore-to-speak-at-mental-health-forum/" class="title">Vinny of &#8216;Jersey Shore&#8217; to speak at Mental Health Forum</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2017</span> | <a href="https://miamistudent.net/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/new-shriver-center-package-center-open/" title="New Shriver Center package center open" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/03/Package-RT.jpg?resize=150%2C150&amp;ssl=1" alt="New Shriver Center package center open" />
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/new-shriver-center-package-center-open/" class="title">New Shriver Center package center open</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2017</span> | <a href="https://miamistudent.net/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/pi-phi-closes-miami-chapter-sorority-was-plagued-by-violations-nationals-say/" title="Pi Phi closes Miami chapter: Sorority was &#8216;plagued with violations,&#8217; nationals say" class="widget_list_thumbnail" style="background-color:#dd3333">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Pi Phi closes Miami chapter: Sorority was &#8216;plagued with violations,&#8217; nationals say"  style="background-color:#dd3333"/>
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/pi-phi-closes-miami-chapter-sorority-was-plagued-by-violations-nationals-say/" class="title">Pi Phi closes Miami chapter: Sorority was &#8216;plagued with violations,&#8217; nationals say</a>
										<div class="post-meta">
						<span class="updated">Aug 9, 2017</span> | <a href="https://miamistudent.net/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/the-end-of-an-era-head-soccer-coach-bobby-kramig-retires/" title="The end of an era: Head soccer coach Bobby Kramig retires" class="widget_list_thumbnail" style="background-color:#dd3333">
				<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/08/20160911_D1817_068.jpg?resize=150%2C150&amp;ssl=1" alt="The end of an era: Head soccer coach Bobby Kramig retires"  style="background-color:#dd3333"/>
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/the-end-of-an-era-head-soccer-coach-bobby-kramig-retires/" class="title">The end of an era: Head soccer coach Bobby Kramig retires</a>
										<div class="post-meta">
						<span class="updated">Aug 8, 2017</span> | <a href="https://miamistudent.net/category/sports/" rel="tag">Sports</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2017 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="https://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="https://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="https://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="https://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/miamistudent.net\/vinny-of-jersey-shore-to-speak-at-mental-health-forum\/":17021885};
	</script>
/* for Google Analytics */
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53861858-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-lora-css'  href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic&#038;subset=cyrillic,cyrillic-ext,vietnamese,latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-old-standard-tt-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT:400,400italic,700&#038;subset=cyrillic,cyrillic-ext,vietnamese,latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/miamistudent.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c5cec7c0b3","timeline_nonce":"5d6057f538","blog_feed_nonce":"09da59db0a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2729b3d578","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ace318b0ba","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17021885","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.41'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'122405079',post:'17021885',tz:'-4',srv:'miamistudent.net'} ]);
	_stq.push([ 'clickTrackerInit', '122405079', '17021885' ]);
</script>
</body>
</html>