<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://miamistudent.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://miamistudent.net';var et_post_id='17023922';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>New ORL head plans future of residence life | The Miami Student</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="https://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="https://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; New ORL head plans future of residence life Comments Feed" href="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='http://miamistudent.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='https://miamistudent.net/wp-content/editor-style-shared.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.0.76' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://miamistudent.net/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former MUPD officer convicted for sexual imposition, abduction' href='https://miamistudent.net/dustin-young-conviction/' />
<link rel='next' title='RedHawks earn first two wins in overtime thrillers' href='https://miamistudent.net/redhawks-earn-first-two-wins-in-overtime-thrillers/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/" />
<link rel='shortlink' href='https://wp.me/p8hB9t-19qHo' />
<link rel="alternate" type="application/json+oembed" href="https://miamistudent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamistudent.net%2Fnew-orl-head-plans-future-of-residence-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miamistudent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamistudent.net%2Fnew-orl-head-plans-future-of-residence-life%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17023922,"post_name":"new-orl-head-plans-future-of-residence-life","post_title":"New ORL head plans future of residence life","post_type":"post","post_author":"7300","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":196,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":254,"taxonomy":"category","description":"All University and Community stories found here. ","parent":0,"count":1373,"filter":"raw","cat_ID":196,"category_count":1373,"category_description":"All University and Community stories found here. ","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":4,"name":"University","slug":"university","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":406,"filter":"raw","cat_ID":4,"category_count":406,"category_description":"","cat_name":"University","category_nicename":"university","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5465,"name":"Dr. Vicka Bell-Robinson","slug":"dr-vicka-bell-robinson","term_group":0,"term_taxonomy_id":5494,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":5466,"name":"long-term goals","slug":"long-term-goals","term_group":0,"term_taxonomy_id":5495,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1428,"name":"Office of Residence Life","slug":"office-of-residence-life","term_group":0,"term_taxonomy_id":1457,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1429,"name":"ORL","slug":"orl","term_group":0,"term_taxonomy_id":1458,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2181,"name":"Q&amp;A","slug":"qa","term_group":0,"term_taxonomy_id":2210,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://miamistudent.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="description" content="After  completing her Ph.D. here and working in residential life since 2007, Dr. Vicka Bell-Robinson has been an integral part of the Miami University community for over a decade. This year, she was appointed as the Director of the Office of Residence Life. Bell-Robinson’s familiarity with the Miami campus and substantial background in working with&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New ORL head plans future of residence life" />
<meta property="og:url" content="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/" />
<meta property="og:description" content="After  completing her Ph.D. here and working in residential life since 2007, Dr. Vicka Bell-Robinson has been an integral part of the Miami University community for over a decade. This year, she wa…" />
<meta property="article:published_time" content="2017-10-17T09:01:56+00:00" />
<meta property="article:modified_time" content="2017-10-17T06:45:28+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?fit=1200%2C844&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="844" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?fit=1200%2C844&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://miamistudent.net/wp-content/cache/et/global/et-extra-customizer-global-15082271187134.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-17023922 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="https://miamistudent.net/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="https://miamistudent.net/staff/">Staff</a></li>
	<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="https://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="https://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="https://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="https://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://miamistudent.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://miamistudent.net/" data-fixed-height="57">
							<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017932"><a href="https://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="https://miamistudent.net/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="https://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
	<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="https://miamistudent.net/category/culture/hoo/">Humans of Oxford</a></li>
	<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="https://miamistudent.net/category/culture/events/">Events</a></li>
	<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="https://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="https://miamistudent.net/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="https://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
	<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="https://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
	<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="https://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="https://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017934"><a href="https://miamistudent.net/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017947"><a href="https://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
	<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="https://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
	<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="https://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17021911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17021911"><a href="https://miamistudent.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-17019156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019156"><a href="https://miamistudent.net/category/travel/">Travel</a></li>
<li id="menu-item-17019787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019787"><a href="https://miamistudent.net/category/science/">Science</a></li>
<li id="menu-item-17019962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019962"><a href="https://miamistudent.net/category/food/">Food</a></li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="https://themiamistudentmagazine.com/">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="https://miamistudent.net/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="https://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
	<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="https://miamistudent.net/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-17022587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022587"><a href="https://miamistudent.net/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
                <hr class="headerBlackLine" />
                <hr class="headerRedLine" />
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<a href="http://miamistudent.net/advertise/"><img src="http://miamistudent.net/wp-content/uploads/2017/10/Lulu_banner-01.png" alt="Advertisement" /></a>			</div>
		</div>
		<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-17023922" class="module single-post-module post-17023922 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-university tag-dr-vicka-bell-robinson tag-long-term-goals tag-office-of-residence-life tag-orl tag-qa et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">New ORL head plans future of residence life</h1>
								<div class="post-meta vcard">
								</div>
							</div>
							

							<!-- author meta functionality... add through custom fields -->
                                    <p style="margin-top: -6%;  padding-bottom: 5%; margin-left: 22%;">By  <a href="">Andrew Tilbe</a>, The Miami Student  | <span class="updated">Oct 17, 2017</span> | <a href="https://miamistudent.net/category/news/" rel="tag">News</a>, <a href="https://miamistudent.net/category/university/" rel="tag">University</a></p>
                            <!-- end here -->

							                            
																					<div class="et_pb_extra_row etad post_above">
								<a href="http://vocatio.com/careerhacks/miamioh/"><img src="http://miamistudent.net/wp-content/uploads/2017/10/bannerAd.png" alt="Advertisement" /></a>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_17023949" style="width: 863px" class="wp-caption aligncenter"><img data-attachment-id="17023949" data-permalink="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/orldirect_news_heathermccowan/" data-orig-file="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?fit=3115%2C2191&amp;ssl=1" data-orig-size="3115,2191" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ORLdirect_news_HeatherMccowan" data-image-description="" data-medium-file="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?fit=853%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?fit=1080%2C760&amp;ssl=1" class="wp-image-17023949 size-medium" src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?resize=853%2C600" srcset="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?resize=853%2C600&amp;ssl=1 853w, https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?resize=260%2C183&amp;ssl=1 260w, https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?resize=768%2C540&amp;ssl=1 768w, https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?resize=1080%2C760&amp;ssl=1 1080w, https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/ORLdirect_news_HeatherMccowan.jpg?w=2160 2160w" sizes="(max-width: 853px) 100vw, 853px" data-recalc-dims="1" /><p class="wp-caption-text">Photo by Heather McCowan</p></div>
<p><em><span style="font-weight: 400;">After  completing her Ph.D. here and working in residential life since 2007, Dr. Vicka Bell-Robinson has been an integral part of the Miami University community for over a decade. This year, she was appointed as the Director of the Office of Residence Life. Bell-Robinson’s familiarity with the Miami campus and substantial background in working with residence life provides a positive and exciting future for housing at Miami University. The Miami Student sat down with Bell-Robinson to discuss her outlook for the future of Miami residence life and her mission to solve residence-based issues.</span></em></p>
<p><strong>TMS: Now that you have been appointed as the Director of the Office of Residence Life, what is your top priority for the department?</strong></p>
<p><span style="font-weight: 400;">VBR: My top priorities remain the same that they’ve been throughout my career: I believe that residence halls and on-campus apartments should be places where students can sleep, can study, and be comfortable. College is a really stressful experience, so my top priority has to be the safety of our residence halls and the environment in which students are expected to live. </span></p>
<p><strong>TMS: What long-term goals do you have? Is there anything you’re hoping is accomplished a decade from now?</strong></p>
<p><span style="font-weight: 400;">VBR: I want us to be the premier residence life program in the country. I think with that comes being innovative, making sure that we are aware of current and growing trends and how the student body is changing over the years, and how we are being agile and adaptable to the needs of students. We’re looking to enhance the relationship between faculty and the living experience. There [are] some schools that do faculty in residence programs; we don’t have any of those here. We’re looking into exploring opportunities like that and what we might do to connect the curricular to the co-curricular. I think mostly just making sure that we’re not just a place to sleep and study and be comfortable, but that we’re enhancing the overall student experience as well.</span></p>
<p><strong>TMS: Miami University has the unique policy of requiring that students live on campus for two years. How long has this policy been in place? Do you agree with this policy?</strong></p>
<p><span style="font-weight: 400;">VBR: My best guess is eight years; I think it started the year after I came here, or two years later. We were housing, before that requirement, 70 percent of our students. Part of what I think is a benefit of the second-year experience is that since there’s so much happening in your first year, that policy helps students realize they don’t have to worry about where they’ll live their second year because they know they’ll be on campus. It takes the pressure off a lot. The idea, too, is that there’s a lot of resources devoted to first-year students, and we wanted to devote the same resources to second-year students. It’s still easy to get lost in your second year. We want to provide a meaningful experience for second-year students, just like we do for first-year students.</span></p>
<p><strong>TMS: Now that you’ve been appointed as the Director of the Office of Residence Life, are there any specific paths you plan on guiding the department in, or any certain changes you hope to make that you were not able to in the past?</strong></p>
<p><span style="font-weight: 400;">VBR: Sitting in a different seat, I certainly have a different viewpoint of the whole organization. I think any time there’s a sort of organizational change, you want to be sensitive to the needs of the organization, and the human beings that make that up. I think sometimes working with organizations we can forget that they’re made up of living, breathing human beings. When you’re thinking about organizational change, it’s important that you really try to get it right. Regarding what I want to see, I really want to make sure that there’s always student contact. That’s why I got into this work: I care about students and I care about their experiences. Everybody has a different perspective and I want to make sure I’m hearing from a variety of different students about the live-in experience. </span></p>
<p><strong>TMS: Miami University offers its students the unique experience of Living Learning Communities. What plans do you have to develop these communities in the future?</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">VBR: I want students who want to participate in Living Learning Communities to have a really solid experience. And not every student on our campus wants to participate in a Living Learning Community, I think we have to respect that. Because if you have students who want to participate in a community, and you have students who don’t, and you put them in the same community, it’s going to water down the experience for those who want to be there. I had this idea last week about “lifestyle” communities that aren’t quite Living Learning Communities but more based around common traits. For example, maybe I’m out of state, or I’m a veteran, if I’m around similar people, seeing how that can enhance the Miami experience.</span></p>
<p><strong>TMS: Many Miami dorms differ regarding how they separate students regarding biological sex. With modern society’s shifting norms regarding gender and sex, how do you foresee the university’s halls being planned in the future?</strong></p>
<p><span style="font-weight: 400;">VBR: I think what you’ll notice if you look at recent Miami history is that we’ve done some pretty significant shifting. In spaces where we can, we’re trying to permit, encourage, and allow more connection between male-identifying and female-identifying individuals. That’s certainly a changing trend in higher education that we have to keep our eyes on. If you look at the renovations, there’s a lot more private-use bathrooms in the dorms. I think if we can get over the bathroom hurdle, we’ll be able to see more converging of the biological sexes.</span></p>
<p><strong>TMS: Different RAs are known for having different approaches regarding student alcohol violations, leading to certain dorms earning reputations of being either lax or strict regarding alcohol use. How can the RAs be more uniformly trained to ensure that all incidents are reported in the same fashion?</strong></p>
<p><span style="font-weight: 400;">VBR: One common myth of Resident Assistants is that they want to get people in trouble. If you were to talk to a majority of RAs on this campus, they would say it’s their least favorite part of the job. But they have responsibilities to make sure everybody is upholding university policies and that everybody is staying safe. All of our RAs receive the same training and they’re all supervised by live-in professionals. We have weekly staff meetings, too. With any position, you’re going to have people who take it more seriously or less seriously than others. But everyone receives the same training, and we try to have pretty consistent supervision. And we assess. Around Thanksgiving, we do an assessment of living and learning. It’s a survey that all residential students receive, and at the very beginning of that survey is an opportunity for them to evaluate their RAs. That’s an opportunity for students to give that feedback confidentially. If they want to address that before then, they can always call the Office of Residence Life, and we also have a general email address which is </span><a href="mailto:residencelife@miamioh.edu"><span style="font-weight: 400;">residencelife@miamioh.edu</span></a><span style="font-weight: 400;"> and someone can work more closely with them to resolve those situations as well.</span></p>
<p><strong>TMS: Similarly, what measures can be taken by the Office of Residence Life to ensure that sexual assault and sexual harassment is kept at a minimum in the dorms?</strong></p>
<p><span style="font-weight: 400;">VBR: Sometimes students, because of the amount of alcohol they are drinking, are unable to make the appropriate decisions for themselves. I think when we in residence life can tell then we can do something to intervene, but far more frequently, we aren’t around to see that. So students have to care for each other. We talk a lot about bystander behavior. But situations can be reported to an RA, or to a hall director, or through an anonymous report called EthicsPoint. So a student can submit an EthicsPoint, and then somebody from the university will receive that complaint, and we’ll figure out how we can address the situation. So students have a lot of ways in which they can get things addressed. </span></p>
<p><em><span style="font-weight: 400;">tilbear@miamioh.edu</span></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17023922" class="share-twitter sd-button share-icon no-text" href="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17023922" class="share-facebook sd-button share-icon no-text" href="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17023922" class="share-google-plus-1 sd-button share-icon no-text" href="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://miamistudent.net/new-orl-head-plans-future-of-residence-life/&#038;t=New%20ORL%20head%20plans%20future%20of%20residence%20life" class="social-share-link" title="Share &quot;New ORL head plans future of residence life&quot; via Facebook" data-network-name="facebook" data-share-title="New ORL head plans future of residence life" data-share-url="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=New%20ORL%20head%20plans%20future%20of%20residence%20life%20https://miamistudent.net/new-orl-head-plans-future-of-residence-life/" class="social-share-link" title="Share &quot;New ORL head plans future of residence life&quot; via Twitter" data-network-name="twitter" data-share-title="New ORL head plans future of residence life" data-share-url="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://miamistudent.net/new-orl-head-plans-future-of-residence-life/&#038;t=New%20ORL%20head%20plans%20future%20of%20residence%20life" class="social-share-link" title="Share &quot;New ORL head plans future of residence life&quot; via Google +" data-network-name="googleplus" data-share-title="New ORL head plans future of residence life" data-share-url="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://miamistudent.net/new-orl-head-plans-future-of-residence-life/&#038;title=New%20ORL%20head%20plans%20future%20of%20residence%20life" class="social-share-link" title="Share &quot;New ORL head plans future of residence life&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New ORL head plans future of residence life" data-share-url="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New ORL head plans future of residence life&quot; via Email" data-network-name="basic_email" data-share-title="New ORL head plans future of residence life" data-share-url="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;New ORL head plans future of residence life&quot; via Print" data-network-name="basic_print" data-share-title="New ORL head plans future of residence life" data-share-url="https://miamistudent.net/new-orl-head-plans-future-of-residence-life/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://miamistudent.net/dustin-young-conviction/" rel="prev"><span class="button">Previous</span><span class="title">Former MUPD officer convicted for sexual imposition, abduction</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://miamistudent.net/redhawks-earn-first-two-wins-in-overtime-thrillers/" rel="next"><span class="button">Next</span><span class="title">RedHawks earn first two wins in overtime thrillers</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/dustin-young-conviction/" title="Former MUPD officer convicted for sexual imposition, abduction" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Former MUPD officer convicted for sexual imposition, abduction" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/dustin-young-conviction/">Former MUPD officer convicted for sexual imposition, abduction</a></h4>
									<p class="date"><span class="updated">October 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/asg-hosts-forum-for-international-students/" title="ASG hosts forum for international students" class="post-thumbnail">
				<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/10/InternationalStudentConcerns_Front_JugalJain.jpg?resize=440%2C264&amp;ssl=1" alt="ASG hosts forum for international students" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/asg-hosts-forum-for-international-students/">ASG hosts forum for international students</a></h4>
									<p class="date"><span class="updated">October 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/opd-alcohol-arrests-up-90-percent-this-year/" title="OPD alcohol arrests up 90 percent this year" class="post-thumbnail">
				<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/03/GBD2-RT.jpg?resize=440%2C264&amp;ssl=1" alt="OPD alcohol arrests up 90 percent this year" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/opd-alcohol-arrests-up-90-percent-this-year/">OPD alcohol arrests up 90 percent this year</a></h4>
									<p class="date"><span class="updated">October 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/how-is-miami-talking-to-new-students-about-sexual-assault/" title="How is Miami talking to new students about sexual assault?" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="How is Miami talking to new students about sexual assault?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/how-is-miami-talking-to-new-students-about-sexual-assault/">How is Miami talking to new students about sexual assault?</a></h4>
									<p class="date"><span class="updated">October 17, 2017</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://miamistudent.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/TheMiamiStudent"></a>
						<a href="https://www.facebook.com/TheMiamiStudent" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/miamistudent"></a>
						<a href="https://twitter.com/miamistudent" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">9,312 followers</span>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/miamistudent/"></a>
						<a href="https://www.instagram.com/miamistudent/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
	.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2></h2>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
    <div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://miamistudent.net/advertise/" target="_blank">
						<img src="http://miamistudent.net/wp-content/uploads/2017/02/Sidebar-Ad.png" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7688088163485579"
     data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://miamistudent.net/mu-parkour-overcoming-physical-and-mental-obstacles/" title="MU Parkour: Overcoming physical and mental obstacles" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/10/parkour_cult_erikcraigo.jpg?resize=150%2C150&amp;ssl=1" alt="MU Parkour: Overcoming physical and mental obstacles" />
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/mu-parkour-overcoming-physical-and-mental-obstacles/" class="title">MU Parkour: Overcoming physical and mental obstacles</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2017</span> | <a href="https://miamistudent.net/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/mu-fashion-and-design-model-casting-strutting-confidence/" title="Mu fashion and design model casting: strutting confidence" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/10/ModelCasting2_Culture_JugalJain.jpg?resize=150%2C150&amp;ssl=1" alt="Mu fashion and design model casting: strutting confidence" />
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/mu-fashion-and-design-model-casting-strutting-confidence/" class="title">Mu fashion and design model casting: strutting confidence</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2017</span> | <a href="https://miamistudent.net/category/culture/" rel="tag">Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/humans-of-oxford-survivor-with-a-scar/" title="Humans of Oxford:  Survivor with a scar" class="widget_list_thumbnail" style="background-color:#dd3333">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Humans of Oxford:  Survivor with a scar"  style="background-color:#dd3333"/>
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/humans-of-oxford-survivor-with-a-scar/" class="title">Humans of Oxford:  Survivor with a scar</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2017</span> | <a href="https://miamistudent.net/category/culture/" rel="tag">Culture</a>, <a href="https://miamistudent.net/category/culture/hoo/" rel="tag">Humans of Oxford</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/a-not-very-funny-debut/" title="A ‘Not Very funny’ debut" class="widget_list_thumbnail" style="background-color:#dd3333">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="A ‘Not Very funny’ debut"  style="background-color:#dd3333"/>
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/a-not-very-funny-debut/" class="title">A ‘Not Very funny’ debut</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2017</span> | <a href="https://miamistudent.net/category/culture/" rel="tag">Culture</a>, <a href="https://miamistudent.net/category/culture/events/" rel="tag">Events</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://miamistudent.net/raising-awareness-with-color-fourth-annual-glow-run-5k/" title="Raising awareness with color: Fourth annual Glow Run 5K" class="widget_list_thumbnail" style="background-color:#dd3333">
				<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/10/Glow5k_cult_RT.jpg?resize=150%2C150&amp;ssl=1" alt="Raising awareness with color: Fourth annual Glow Run 5K"  style="background-color:#dd3333"/>
			</a>								<div class="post_info">
					<a href="https://miamistudent.net/raising-awareness-with-color-fourth-annual-glow-run-5k/" class="title">Raising awareness with color: Fourth annual Glow Run 5K</a>
										<div class="post-meta">
						<span class="updated">Oct 17, 2017</span> | <a href="https://miamistudent.net/category/culture/" rel="tag">Culture</a>, <a href="https://miamistudent.net/category/culture/events/" rel="tag">Events</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .et_pb_widget --><!-- Invalid Facebook Page URL --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2017 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="https://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="https://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="https://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="https://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/miamistudent.net\/new-orl-head-plans-future-of-residence-life\/":17023922};
	</script>
/* for Google Analytics */
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53861858-1', 'auto');
  ga('send', 'pageview');

</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/miamistudent.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"8cfb3f1733","timeline_nonce":"f832b8003e","blog_feed_nonce":"e26df722d5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"51380f2e2e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"57c1cdd1b7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17023922","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.76'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","nonce":"55b217ac37","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/miamistudent.net\/wp-login.php?redirect_to=https%3A%2F%2Fmiamistudent.net%2Fnew-orl-head-plans-future-of-residence-life%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'122405079',post:'17023922',tz:'-4',srv:'miamistudent.net'} ]);
	_stq.push([ 'clickTrackerInit', '122405079', '17023922' ]);
</script>
</body>
</html>