<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://miamistudent.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://miamistudent.net';var et_post_id='17032373';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>A car caught fire in MU North garage | The Miami Student</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3S9oQHkHMUXYbp80mQDpawYII85xtDlnoJQi_4uVsD8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="https://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="https://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; A car caught fire in MU North garage Comments Feed" href="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='https://miamistudent.net/wp-content/editor-style-shared.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://miamistudent.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.15' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lora%3Aregular%2Citalic%2C700%2C700italic%7COld+Standard+TT%3Aregular%2Citalic%2C700&#038;ver=4.9.8#038;subset=cyrillic,vietnamese,latin,latin-ext,cyrillic-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Correction: Mace and Pepper Spray are OK on campus and in dorms' href='https://miamistudent.net/correction-mace-and-pepper-spray-are-ok-across-campus-and-in-dorms/' />
<link rel='next' title='Two ASG senators resign over group’s handling of racial slur incident' href='https://miamistudent.net/two-asg-senators-resign-over-groups-handling-of-racial-slur-incident/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/" />
<link rel='shortlink' href='https://wp.me/p8hB9t-19sTH' />
<link rel="alternate" type="application/json+oembed" href="https://miamistudent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamistudent.net%2Fa-car-caught-fire-in-mu-north-garage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miamistudent.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamistudent.net%2Fa-car-caught-fire-in-mu-north-garage%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17032373,"post_name":"a-car-caught-fire-in-mu-north-garage","post_title":"A car caught fire in MU North garage","post_type":"post","post_author":"7330","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":231,"filter":"raw","cat_ID":5,"category_count":231,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0},{"term_id":6,"name":"Inside Oxford","slug":"inside-oxford","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":5,"count":128,"filter":"raw","cat_ID":6,"category_count":128,"category_description":"","cat_name":"Inside Oxford","category_nicename":"inside-oxford","category_parent":5},{"term_id":196,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":254,"taxonomy":"category","description":"All University and Community stories found here. ","parent":0,"count":1701,"filter":"raw","cat_ID":196,"category_count":1701,"category_description":"All University and Community stories found here. ","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":4,"name":"University","slug":"university","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":456,"filter":"raw","cat_ID":4,"category_count":456,"category_description":"","cat_name":"University","category_nicename":"university","category_parent":0}]; _mmunch['postTags'] = [{"term_id":7679,"name":"Benton Hall","slug":"benton-hall","term_group":0,"term_taxonomy_id":7708,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":3777,"name":"car","slug":"car","term_group":0,"term_taxonomy_id":3806,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":195,"name":"Fire","slug":"fire","term_group":0,"term_taxonomy_id":253,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":559,"name":"MUPD","slug":"mupd","term_group":0,"term_taxonomy_id":588,"taxonomy":"post_tag","description":"","parent":0,"count":51,"filter":"raw"},{"term_id":10403,"name":"North garage","slug":"north-garage","term_group":0,"term_taxonomy_id":10432,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":699,"name":"OPD","slug":"opd","term_group":0,"term_taxonomy_id":728,"taxonomy":"post_tag","description":"","parent":0,"count":44,"filter":"raw"},{"term_id":10402,"name":"smoke inhalation","slug":"smoke-inhalation","term_group":0,"term_taxonomy_id":10431,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script><meta name="apple-itunes-app" content="app-id=, app-argument=http://miamistudent.net/a-car-caught-fire-in-mu-north-garage"><link rel="alternate" href="android-app:///http/miamistudent.net/a-car-caught-fire-in-mu-north-garage" /><link rel="alternate" href="ios-app:///http/miamistudent.net/a-car-caught-fire-in-mu-north-garage" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://miamistudent.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A car caught fire in MU North garage" />
<meta property="og:url" content="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/" />
<meta property="og:description" content="A car caught fire in Miami University’s North Garage near Farmer School of Business on Friday morning just before 10 a.m." />
<meta property="article:published_time" content="2018-11-30T18:11:22+00:00" />
<meta property="article:modified_time" content="2018-11-30T19:09:56+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i1.wp.com/miamistudent.net/wp-content/uploads/2018/11/IMG_9285.jpg?fit=719%2C960&amp;ssl=1" />
<meta property="og:image:width" content="719" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A car caught fire in MU North garage" />
<meta name="twitter:image" content="https://i1.wp.com/miamistudent.net/wp-content/uploads/2018/11/IMG_9285.jpg?fit=719%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://miamistudent.net/wp-content/cache/et/global/et-extra-customizer-global-15436050022978.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-17032373 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="https://miamistudent.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="https://miamistudent.net/staff/">Staff</a></li>
	<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="https://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="https://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="https://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="https://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://miamistudent.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://miamistudent.net/" data-fixed-height="57">
							<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017932"><a href="https://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="https://miamistudent.net/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="https://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
	<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="https://miamistudent.net/category/culture/hoo/">Humans of Oxford</a></li>
	<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="https://miamistudent.net/category/culture/events/">Events</a></li>
	<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="https://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="https://miamistudent.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="https://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
	<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="https://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
	<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="https://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="https://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017934"><a href="https://miamistudent.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017947"><a href="https://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
	<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="https://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
	<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="https://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17031232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17031232"><a href="https://miamistudent.net/category/specialsections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-17031238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031238"><a href="https://miamistudent.net/category/specialsections/entertainment/">Entertainment</a></li>
	<li id="menu-item-17031234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031234"><a href="https://miamistudent.net/category/specialsections/food/">Food</a></li>
	<li id="menu-item-17031235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031235"><a href="https://miamistudent.net/category/specialsections/humor/">Humor</a></li>
	<li id="menu-item-17031236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031236"><a href="https://miamistudent.net/category/specialsections/science/">Science</a></li>
	<li id="menu-item-17031240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031240"><a href="https://miamistudent.net/category/specialsections/style/">Style</a></li>
	<li id="menu-item-17031237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031237"><a href="https://miamistudent.net/category/specialsections/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="http://magazine.miamistudent.net">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="https://miamistudent.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="https://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
	<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="https://miamistudent.net/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-17022587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022587"><a href="https://miamistudent.net/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
                <hr class="headerBlackLine" />
                <hr class="headerRedLine" />
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-17032373" class="module single-post-module post-17032373 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-inside-oxford category-news category-university tag-benton-hall tag-car tag-fire tag-mupd tag-north-garage tag-opd tag-smoke-inhalation et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">A car caught fire in MU North garage</h1>
								<div class="post-meta vcard">
								</div>
							</div>
							

							<!-- author meta functionality... add through custom fields -->
                                    <p style="margin-top: -6%;  padding-bottom: 5%; margin-left: 22%;">By  <a href="">Tim Carlin, Samantha Brunn</a>, The Miami Student, News Editor | <span class="updated">Nov 30, 2018</span> | <a href="https://miamistudent.net/category/community/" rel="tag">Community</a>, <a href="https://miamistudent.net/category/community/inside-oxford/" rel="tag">Inside Oxford</a>, <a href="https://miamistudent.net/category/news/" rel="tag">News</a>, <a href="https://miamistudent.net/category/university/" rel="tag">University</a></p>
                            <!-- end here -->

														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2018/11/IMG_9285.jpg?resize=719%2C640&amp;ssl=1" alt="A car caught fire in MU North garage" />                                
                                <!-- featured image credit functionality... add through custom fields -->

                                
                                <div class="featured_image"><p><a href="">Katie Roach</a> | The Miami Student</p></div>
                                
                                <!-- ends here -->

							</div>
							                            
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400">A car caught fire in Miami University’s North Garage near Farmer School of Business on Friday morning just before 10 a.m.</span></p>
<p><span style="font-weight: 400">Haolin Xi, a sophomore Japanese major, noticed smoke coming from the hood of his Audi A4 immediately after parking in the garage. He exited the vehicle and saw the smoke had been replaced by flames. Xi poured a bottle of water on the fire, to no avail. He then flagged down a woman who called the police on his behalf.</span></p>
<p><span style="font-weight: 400">No other vehicles were harmed by the fire, and it was quickly doused by the garage’s sprinkler system and contained by the Miami University Police Department (MUPD) and Oxford Fire Department (OFD) first responders. According to the notice posted on myMiami, one MUPD officer was treated for smoke inhalation. There were no other injuries.</span></p>
<p><span style="font-weight: 400">Benton Hall, which is situated on top of the garage, was evacuated, but the fire alarm system did not go off and students were not notified until professors were told to evacuate the students. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400">Xi is unsure of what caused the fire to start. </span></p>
<p><a href="mailto:carlintm@miamioh.edu"><em><span style="font-weight: 400">carlintm@miamioh.edu</span></em></a></p>
<p><a href="mailto:brunnsj@miamioh.edu"><em>brunnsj@miamioh.edu</em></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17032373" class="share-twitter sd-button share-icon no-text" href="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17032373" class="share-facebook sd-button share-icon no-text" href="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-17032373" class="share-google-plus-1 sd-button share-icon no-text" href="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/&#038;t=A%20car%20caught%20fire%20in%20MU%20North%20garage" class="social-share-link" title="Share &quot;A car caught fire in MU North garage&quot; via Facebook" data-network-name="facebook" data-share-title="A car caught fire in MU North garage" data-share-url="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=A%20car%20caught%20fire%20in%20MU%20North%20garage%20https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/" class="social-share-link" title="Share &quot;A car caught fire in MU North garage&quot; via Twitter" data-network-name="twitter" data-share-title="A car caught fire in MU North garage" data-share-url="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/&#038;t=A%20car%20caught%20fire%20in%20MU%20North%20garage" class="social-share-link" title="Share &quot;A car caught fire in MU North garage&quot; via Google +" data-network-name="googleplus" data-share-title="A car caught fire in MU North garage" data-share-url="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/&#038;title=A%20car%20caught%20fire%20in%20MU%20North%20garage" class="social-share-link" title="Share &quot;A car caught fire in MU North garage&quot; via LinkedIn" data-network-name="linkedin" data-share-title="A car caught fire in MU North garage" data-share-url="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A car caught fire in MU North garage&quot; via Email" data-network-name="basic_email" data-share-title="A car caught fire in MU North garage" data-share-url="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A car caught fire in MU North garage&quot; via Print" data-network-name="basic_print" data-share-title="A car caught fire in MU North garage" data-share-url="https://miamistudent.net/a-car-caught-fire-in-mu-north-garage/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://miamistudent.net/correction-mace-and-pepper-spray-are-ok-across-campus-and-in-dorms/" rel="prev"><span class="button">Previous</span><span class="title">Correction: Mace and Pepper Spray are OK on campus and in dorms</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://miamistudent.net/two-asg-senators-resign-over-groups-handling-of-racial-slur-incident/" rel="next"><span class="button">Next</span><span class="title">Two ASG senators resign over group’s handling of racial slur incident</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/two-asg-senators-resign-over-groups-handling-of-racial-slur-incident/" title="Two ASG senators resign over group’s handling of racial slur incident" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Two ASG senators resign over group’s handling of racial slur incident" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/two-asg-senators-resign-over-groups-handling-of-racial-slur-incident/">Two ASG senators resign over group’s handling of racial slur incident</a></h4>
									<p class="date"><span class="updated">November 30, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/correction-mace-and-pepper-spray-are-ok-across-campus-and-in-dorms/" title="Correction: Mace and Pepper Spray are OK on campus and in dorms" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Correction: Mace and Pepper Spray are OK on campus and in dorms" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/correction-mace-and-pepper-spray-are-ok-across-campus-and-in-dorms/">Correction: Mace and Pepper Spray are OK on campus and in dorms</a></h4>
									<p class="date"><span class="updated">November 29, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/fire-in-chunxi-kitchen-uptown-occupants-unharmed/" title="Fire in Chunxi Kitchen Uptown, occupants unharmed" class="post-thumbnail">
				<img src="https://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Fire in Chunxi Kitchen Uptown, occupants unharmed" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/fire-in-chunxi-kitchen-uptown-occupants-unharmed/">Fire in Chunxi Kitchen Uptown, occupants unharmed</a></h4>
									<p class="date"><span class="updated">November 28, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://miamistudent.net/talawanda-schools-change-native-american-mascot/" title="Talawanda schools change Native American mascot" class="post-thumbnail">
				<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2012/08/2885066-4136850283.jpg?resize=440%2C264&amp;ssl=1" alt="Talawanda schools change Native American mascot" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://miamistudent.net/talawanda-schools-change-native-american-mascot/">Talawanda schools change Native American mascot</a></h4>
									<p class="date"><span class="updated">November 26, 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" class="search-form" action="https://miamistudent.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
	.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2></h2>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
    <div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7688088163485579"
     data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget --><div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/TheMiamiStudent/"> </a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheMiamiStudent/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheMiamiStudent/"><a href="https://www.facebook.com/TheMiamiStudent/"> </a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Twitter</h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a><!-- [et_pb_line_break_holder] --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2018 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="https://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="https://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="https://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="https://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/miamistudent.net\/a-car-caught-fire-in-mu-north-garage\/":17032373};
	</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53861858-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/miamistudent.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"64af33a336","timeline_nonce":"759259eeb4","blog_feed_nonce":"586422dad8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7dcfcf50ce","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f1a3a0f2fd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17032373","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/themes/Extra/core/admin/js/common.js?ver=3.15'></script>
<script type='text/javascript' src='https://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamistudent.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'122405079',post:'17032373',tz:'-5',srv:'miamistudent.net'} ]);
	_stq.push([ 'clickTrackerInit', '122405079', '17032373' ]);
</script>
</body>
</html>