<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="http://miamistudent.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<title>Three arrested for Oxford rape case | The Miami Student</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="http://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="http://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Three arrested for Oxford rape case Comments Feed" href="http://miamistudent.net/three-arrested-for-oxford-rape-case/feed/" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://miamistudent.net");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='searchandfilter-css'  href='http://miamistudent.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='http://miamistudent.net/wp-content/editor-style-shared.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='http://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='http://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.0.41' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='et-shortcodes-css-css'  href='http://miamistudent.net/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.41' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='magnific-popup-css'  href='http://miamistudent.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.41' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/ac8695604901aa4e514d51fe947372c6/1493686102index.css" media="all"/>
<script src='//miamistudent.net/wp-content/cache/wpfc-minified/553f854f92bb4174276033c83d1d980e/1484007065index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arraignment held for &#8216;brutal&#8217; Oxford rape case' href='http://miamistudent.net/arraignment-held-for-brutal-oxford-rape-case/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://miamistudent.net/three-arrested-for-oxford-rape-case/" />
<link rel='shortlink' href='http://wp.me/p8hB9t-19q94' />
<link rel="alternate" type="application/json+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fthree-arrested-for-oxford-rape-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fthree-arrested-for-oxford-rape-case%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17021794,"post_name":"three-arrested-for-oxford-rape-case","post_title":"Three arrested for Oxford rape case","post_type":"post","post_author":"6411","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":196,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":254,"taxonomy":"category","description":"All University and Community stories found here. ","parent":0,"count":1296,"filter":"raw","cat_ID":196,"category_count":1296,"category_description":"All University and Community stories found here. ","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4025,"name":"Arraignment","slug":"arraignment","term_group":0,"term_taxonomy_id":4054,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2235,"name":"Arrest","slug":"arrest","term_group":0,"term_taxonomy_id":2264,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":194,"name":"Breaking News","slug":"breakingnews","term_group":0,"term_taxonomy_id":252,"taxonomy":"post_tag","description":"News Delegated to go on breaking news. ","parent":0,"count":428,"filter":"raw"},{"term_id":4023,"name":"Butler County Jail","slug":"butler-county-jail","term_group":0,"term_taxonomy_id":4052,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":4027,"name":"complicity to sexual assault","slug":"complicity-to-sexual-assault","term_group":0,"term_taxonomy_id":4056,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":701,"name":"crime","slug":"crime","term_group":0,"term_taxonomy_id":730,"taxonomy":"post_tag","description":"","parent":0,"count":25,"filter":"raw"},{"term_id":206,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":263,"taxonomy":"post_tag","description":"","parent":0,"count":722,"filter":"raw"},{"term_id":1856,"name":"Rape","slug":"rape","term_group":0,"term_taxonomy_id":1885,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":1239,"name":"sexual assault","slug":"sexual-assault","term_group":0,"term_taxonomy_id":1268,"taxonomy":"post_tag","description":"","parent":0,"count":26,"filter":"raw"},{"term_id":4026,"name":"sexual battery complicity to sexual battery","slug":"sexual-battery-complicity-to-sexual-battery","term_group":0,"term_taxonomy_id":4055,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4024,"name":"Trial","slug":"trial","term_group":0,"term_taxonomy_id":4053,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
background-color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
border-color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
font-size: 15px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
font-family: 'Lora', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
font-family: 'Lora', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
color: #000000;
}
</style>
<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
background-color: #ffffff;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
font-size: 15px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
font-family: 'Old Standard TT', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
color: rgba(12,12,12,0.9);
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
color: #df002c;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
background-color: #df002c;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
background-color: rgba(255,255,255,0);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
font-size: 13px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">
#et-secondary-menu li {
letter-spacing: 1px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
color: rgba(2,0,0,0.78);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
text-shadow: 10px 0 #dd3333, -10px 0 #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_size-custom">
#et-trending-label,
.et-trending-post a {
font-size: 12.000000px;
}
#et-trending-button {
width: 17.142857px;
height: 17.142857px;
}
#et-trending-button span {
width: 17.142857px;
height: 1.714286px;
}
#et-trending-button.toggled span:first-child {
-webkit-transform: translateY(5.571429px) rotate(45deg);
transform: translateY(5.571429px) rotate(45deg);
}
#et-trending-button.toggled span:last-child {
-webkit-transform: translateY(-5.571429px) rotate(-45deg);
transform: translateY(-5.571429px) rotate(-45deg);
}</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
color: rgba(0,0,0,0.6);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
background-color: rgba(0,0,0,0.1);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
color: #000000;
}
</style>
<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">
@media only screen and (min-width: 768px) {
#main-header .logo {
height: 65.55px;
margin: 24.725px 0;
}
.header.left-right #et-navigation > ul > li > a {
padding-bottom: 50px;
}
}
@media only screen and (min-width: 768px) {
.et-fixed-header #main-header .logo {
height: 34.2px;
margin: 12.9px 0;
}
.et-fixed-header .header.left-right #et-navigation > ul > li > a {
padding-bottom: 22px;
}
}</style>
<link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" /><meta name="title" content="Three arrested for Oxford rape case | The Miami Student" />
<meta name="description" content="Three men are facing over 7o charges for the rape of a female in February. The men were arrested Friday and are being held at the Butler County Jail. The assault occurred off-campus in Oxford on Feb. 11. The victim, who was visiting Oxford, reported the assault the next day. A heavily redacted incident report,&hellip;" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Three arrested for Oxford rape case" />
<meta property="og:url" content="http://miamistudent.net/three-arrested-for-oxford-rape-case/" />
<meta property="og:description" content="Three men are facing over 7o charges for the rape of a female in February. The men were arrested Friday and are being held at the Butler County Jail. The assault occurred off-campus in Oxford on Fe…" />
<meta property="article:published_time" content="2017-07-17T20:47:49+00:00" />
<meta property="article:modified_time" content="2017-07-17T20:48:54+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/07/mugs.png?fit=640%2C315" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/07/mugs.png?fit=640%2C315&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270" />
<!-- <link rel="stylesheet" href="http://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/6d8e19dee15b77e2eb01cf61385e72d6/1493152018index.css" media="all"/>
<style type="text/css" id="wp-custom-css">
/*DIVI POST, PROJECTS, and PRODUCTS - B&W HOVER STATE*/
.et_shop_image:hover, .et_portfolio_image:hover, .et_pb_post img:hover {
-webkit-filter: grayscale(100%);
-moz-filter: grayscale(100%);
filter: url("data:image/svg+xml;utf8,#grayscale");
filter: grayscale(100%);
}
.et_pb_post img{-moz-transition: all 0.3s; -webkit-transition: all 0.3s; transition: all 0.3s}
.et_overlay {background: rgba(255, 255, 255, .25);}
.et_overlay:before {color: #fff !important; text-shadow: 0 1px 3px rgba(0,0,0,.3);}
.et_shop_image:hover .et_overlay, .et_portfolio_image:hover .et_overlay { opacity: 1; border: 0 solid #e5e5e5;}
/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#dd3333; }
/* Charge color of search in secondary menu when pressed */
#et-info .et-top-search .et-search-field {
color: #000000 !important;
}
/* Charge color of drop-down in secondary menu */
.et_extra #et-secondary-menu li > ul {
background: #f4f4f4;
}
.et_extra .sub-menu {
border-top-color: #CB4943;
}
/*Honestly have no idea what this is for and it was hiding the images on the site, so I'm gonna comment it out..
.et-doesnt-have-format-content img{
display: none;
}*/
/* Makes pagination on author page red */
.archive-pagination > .page-numbers li > .page-numbers.current{background: #CB4943;}			</style>
</head>
<body class="post-template-default single single-post postid-17021794 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
<div id="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="http://miamistudent.net/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="http://miamistudent.net/staff/">Staff</a></li>
<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="http://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="http://miamistudent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="http://miamistudent.net/" data-fixed-height="57">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017932"><a href="http://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="http://miamistudent.net/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="http://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="http://miamistudent.net/category/multimedia/hoo/">Humans of Oxford</a></li>
<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="http://miamistudent.net/category/culture/events/">Events</a></li>
<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="http://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="http://miamistudent.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="http://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="http://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="http://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="http://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017934"><a href="http://miamistudent.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017947"><a href="http://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="http://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="http://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17019048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019048"><a href="http://miamistudent.net/category/culture/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-17019156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019156"><a href="http://miamistudent.net/category/travel/">Travel</a></li>
<li id="menu-item-17019787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019787"><a href="http://miamistudent.net/category/science/">Science</a></li>
<li id="menu-item-17019962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019962"><a href="http://miamistudent.net/category/food/">Food</a></li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="https://themiamistudentmagazine.com/">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="http://miamistudent.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="http://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="http://miamistudent.net/category/multimedia/videos/">Videos</a></li>
<li id="menu-item-17020719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020719"><a href="http://miamistudent.net/category/multimedia/hoo/">Humans of Oxford</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
<hr class="headerBlackLine" />
<hr class="headerRedLine" />
</div><!-- /#main-header-wrapper -->
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<a href="http://miamistudent.net/join-us/"><img src="http://miamistudent.net/wp-content/uploads/2017/06/ss-ad.gif" alt="Advertisement" /></a>			</div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-17021794" class="module single-post-module post-17021794 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arraignment tag-arrest tag-breakingnews tag-butler-county-jail tag-complicity-to-sexual-assault tag-crime tag-news tag-rape tag-sexual-assault tag-sexual-battery-complicity-to-sexual-battery tag-trial et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Three arrested for Oxford rape case</h1>
<div class="post-meta vcard">
<!-- author meta functionality... add through custom fields -->
<p>By  <a href="">Emily Williams</a>, Editor-in-Chief | <span class="updated">Jul 17, 2017</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
<!-- end here -->
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/07/mugs.png?resize=640%2C315" alt="Three arrested for Oxford rape case" />                                
<!-- featured image credit functionality... add through custom fields -->
<div class="featured_image"><p><a href=""></a></p></div>
<!-- ends here -->
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Three men are facing over 7o charges for the rape of a female in February. The men were arrested Friday and are being held at the Butler County Jail.</p>
<p>The assault occurred off-campus in Oxford on Feb. 11. The victim, who was visiting Oxford, reported the assault the next day.</p>
<p>A heavily redacted incident report, obtained by the Miami Student on Feb. 12, offered a very brief narrative of the assault: &#8220;A female individual reported from the hospital that she was sexually assaulted by three males in a local apartment,&#8221; the report said.</p>
<p>A search warrant had been executed at the apartment, and the report stated that, as of Feb. 12, suspects had been identified.</p>
<p>The suspects were not arrested until Friday, July 14. All three men are scheduled to appear in court for an arraignment tomorrow, July 17.</p>
<p>Rodney Adrian Louis Gibson II, 21, faces 26 charges: two counts of rape, one count of sexual battery, two counts of kidnapping, 14 counts of complicity to rape and seven counts of complicity to sexual battery. According to court documents, Gibson lives in Cincinnati.</p>
<p>Elijah Lee Mincy, 21, faces 23 charges: four counts of rape, two counts of sexual battery, two counts of kidnapping, 10 counts of complicity to rape and five counts of complicity to sexual battery. No address was available for Mincy.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Roger Richard Michael Simpson, 23, is being charged with 23 crimes: 10 counts of rape, five counts of sexual battery, two counts of kidnapping, four counts of complicity to rape and two counts of complicity to sexual battery. According to court documents, Simpson lives in Cincinnati.</p>
<p>In total, the indictment, passed down by a grand jury on June 14, totals 72 counts.</p>
<p>One count is equal to one crime. When an individual is charged with multiple counts of a crime, that person is being charged with multiple separate offenses of the crime, and can be charged for each of those offenses separately.</p>
<p>Gibson, Mincy and Simpson are not current students at Miami University.</p>
<p>Miami students were notified of the assault on Feb. 12 through a campus crime alert. The alerts are not sent out for every reported sexual assault but are issued for any assault school officials feel poses a threat to students.</p>
<p><em>Check miamistudent.net for updates on this story.</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17021794" class="share-twitter sd-button share-icon no-text" href="http://miamistudent.net/three-arrested-for-oxford-rape-case/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17021794" class="share-facebook sd-button share-icon no-text" href="http://miamistudent.net/three-arrested-for-oxford-rape-case/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17021794" class="share-google-plus-1 sd-button share-icon no-text" href="http://miamistudent.net/three-arrested-for-oxford-rape-case/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://miamistudent.net/three-arrested-for-oxford-rape-case/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=http://miamistudent.net/three-arrested-for-oxford-rape-case/&#038;t=Three%20arrested%20for%20Oxford%20rape%20case" class="social-share-link" title="Share &quot;Three arrested for Oxford rape case&quot; via Facebook" data-network-name="facebook" data-share-title="Three arrested for Oxford rape case" data-share-url="http://miamistudent.net/three-arrested-for-oxford-rape-case/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/home?status=Three%20arrested%20for%20Oxford%20rape%20case%20http://miamistudent.net/three-arrested-for-oxford-rape-case/" class="social-share-link" title="Share &quot;Three arrested for Oxford rape case&quot; via Twitter" data-network-name="twitter" data-share-title="Three arrested for Oxford rape case" data-share-url="http://miamistudent.net/three-arrested-for-oxford-rape-case/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=http://miamistudent.net/three-arrested-for-oxford-rape-case/&#038;t=Three%20arrested%20for%20Oxford%20rape%20case" class="social-share-link" title="Share &quot;Three arrested for Oxford rape case&quot; via Google +" data-network-name="googleplus" data-share-title="Three arrested for Oxford rape case" data-share-url="http://miamistudent.net/three-arrested-for-oxford-rape-case/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://miamistudent.net/three-arrested-for-oxford-rape-case/&#038;title=Three%20arrested%20for%20Oxford%20rape%20case" class="social-share-link" title="Share &quot;Three arrested for Oxford rape case&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Three arrested for Oxford rape case" data-share-url="http://miamistudent.net/three-arrested-for-oxford-rape-case/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Three arrested for Oxford rape case&quot; via Email" data-network-name="basic_email" data-share-title="Three arrested for Oxford rape case" data-share-url="http://miamistudent.net/three-arrested-for-oxford-rape-case/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Three arrested for Oxford rape case&quot; via Print" data-network-name="basic_print" data-share-title="Three arrested for Oxford rape case" data-share-url="http://miamistudent.net/three-arrested-for-oxford-rape-case/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="17021794" />								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #dd3333;
}
</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TMS Below Post -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7688088163485579"
data-ad-slot="5334486048"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="http://miamistudent.net/arraignment-held-for-brutal-oxford-rape-case/" rel="prev"><span class="button">Previous</span><span class="title">Arraignment held for &#8216;brutal&#8217; Oxford rape case</span></a>								</div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/arraignment-held-for-brutal-oxford-rape-case/" title="Arraignment held for &#8216;brutal&#8217; Oxford rape case" class="post-thumbnail">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/03/DSC08725.jpg?resize=440%2C264" alt="Arraignment held for &#8216;brutal&#8217; Oxford rape case" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/arraignment-held-for-brutal-oxford-rape-case/">Arraignment held for &#8216;brutal&#8217; Oxford rape case</a></h4>
<p class="date"><span class="updated">July 17, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/uptown-bar-and-restaurant-45-east-closed/" title="Uptown bar and restaurant 45 East closed" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/06/IMG951706.jpg?resize=440%2C264" alt="Uptown bar and restaurant 45 East closed" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/uptown-bar-and-restaurant-45-east-closed/">Uptown bar and restaurant 45 East closed</a></h4>
<p class="date"><span class="updated">June 23, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/career-services-debuts-new-name-location/" title="Career Services debuts new name, location" class="post-thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/05/18673113_10154772421732875_8270495049301458146_o.jpg?resize=440%2C264" alt="Career Services debuts new name, location" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/career-services-debuts-new-name-location/">Career Services debuts new name, location</a></h4>
<p class="date"><span class="updated">May 26, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/four-miami-students-chosen-for-fulbright-grant/" title="Four Miami students chosen for Fulbright grant" class="post-thumbnail">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2015/08/Connor-Moriarty-e1481008086176.jpg?resize=440%2C264" alt="Four Miami students chosen for Fulbright grant" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/four-miami-students-chosen-for-fulbright-grant/">Four Miami students chosen for Fulbright grant</a></h4>
<p class="date"><span class="updated">May 24, 2017</span></p>
</div>
</div>
</div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://miamistudent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/TheMiamiStudent"></a>
<a href="https://www.facebook.com/TheMiamiStudent" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/miamistudent"></a>
<a href="https://twitter.com/miamistudent" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">9,196 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/miamistudent/"></a>
<a href="https://www.instagram.com/miamistudent/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2></h2>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
<div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
<div class="etad">
<a href="http://miamistudent.net/advertise/" target="_blank">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/Sidebar-Ad.png" alt="Advertisement" />
</a>
</div>
</div>
</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7688088163485579"
data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<a href="http://miamistudent.net/three-arrested-for-oxford-rape-case/" title="Three arrested for Oxford rape case" class="widget_list_thumbnail">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/07/mugs.png?resize=150%2C150" alt="Three arrested for Oxford rape case" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/three-arrested-for-oxford-rape-case/" class="title">Three arrested for Oxford rape case</a>
<div class="post-meta">
<span class="updated">Jul 17, 2017</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/arraignment-held-for-brutal-oxford-rape-case/" title="Arraignment held for &#8216;brutal&#8217; Oxford rape case" class="widget_list_thumbnail">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2017/03/DSC08725.jpg?resize=150%2C150" alt="Arraignment held for &#8216;brutal&#8217; Oxford rape case" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/arraignment-held-for-brutal-oxford-rape-case/" class="title">Arraignment held for &#8216;brutal&#8217; Oxford rape case</a>
<div class="post-meta">
<span class="updated">Jul 17, 2017</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/miami-alum-appears-in-new-netflix-special-recalls-working-at-bagel-deli/" title="Miami alum appears in new Netflix special, recalls working at Bagel &amp; Deli" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/07/1af6a7740bbbb9f7f40ebc706f0c8617.jpg?resize=150%2C150" alt="Miami alum appears in new Netflix special, recalls working at Bagel &amp; Deli" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/miami-alum-appears-in-new-netflix-special-recalls-working-at-bagel-deli/" class="title">Miami alum appears in new Netflix special, recalls working at Bagel &amp; Deli</a>
<div class="post-meta">
<span class="updated">Jul 13, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/uptown-bar-and-restaurant-45-east-closed/" title="Uptown bar and restaurant 45 East closed" class="widget_list_thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/06/IMG951706.jpg?resize=150%2C150" alt="Uptown bar and restaurant 45 East closed" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/uptown-bar-and-restaurant-45-east-closed/" class="title">Uptown bar and restaurant 45 East closed</a>
<div class="post-meta">
<span class="updated">Jun 23, 2017</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/wonder-woman-challenges-cinematic-patriarchy/" title="&#8216;Wonder Woman&#8217; challenges cinematic patriarchy" class="widget_list_thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/06/633743147_1280x720.jpg?resize=150%2C150" alt="&#8216;Wonder Woman&#8217; challenges cinematic patriarchy" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/wonder-woman-challenges-cinematic-patriarchy/" class="title">&#8216;Wonder Woman&#8217; challenges cinematic patriarchy</a>
<div class="post-meta">
<span class="updated">Jun 12, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">© 2017 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="http://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<div style="display:none">
</div>
<style type="text/css" id="et-builder-page-custom-style">
.et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
</style>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/miamistudent.net\/three-arrested-for-oxford-rape-case\/":17021794};
</script>
/* for Google Analytics */
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53861858-1', 'auto');
ga('send', 'pageview');
</script><link rel='stylesheet' id='et-gf-lora-css'  href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic&#038;subset=cyrillic,cyrillic-ext,vietnamese,latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-old-standard-tt-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,400italic,700&#038;subset=cyrillic,cyrillic-ext,vietnamese,latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/miamistudent.net\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ce879790ef","timeline_nonce":"37dbdb19e5","blog_feed_nonce":"d2f416b90e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"868b67fae1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c7465ca88a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17021794","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.41'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'122405079',post:'17021794',tz:'-4',srv:'miamistudent.net'} ]);
_stq.push([ 'clickTrackerInit', '122405079', '17021794' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.68183016777039 seconds, on 17-07-17 16:52:34 -->