<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="pingback" href="http://miamistudent.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<title>RedHawks try to continue winning ways against CMU | The Miami Student</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="http://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="http://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; RedHawks try to continue winning ways against CMU Comments Feed" href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='http://miamistudent.net/wp-content/editor-style-shared.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='http://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='http://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.0.30' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-widget-css'  href='http://miamistudent.net/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='et-shortcodes-css-css'  href='http://miamistudent.net/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.30' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='magnific-popup-css'  href='http://miamistudent.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.30' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://miamistudent.net/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/809afbd3caf139b2950fe7cf9be64389/1490736917index.css" media="all"/>
<script src='//miamistudent.net/wp-content/cache/wpfc-minified/553f854f92bb4174276033c83d1d980e/1484007065index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//miamistudent.net/wp-content/cache/wpfc-minified/c4eed5cbcd75c44c7cddd71a091bec49/1484153652index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> -->
<link rel='https://api.w.org/' href='http://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women’s hockey wins back-to-back National Championships – third championship in four years' href='http://miamistudent.net/womens-hockey-wins-back-to-back-national-championships-third-championship-in-four-years/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" />
<link rel='shortlink' href='http://wp.me/p8hB9t-19pP8' />
<link rel="alternate" type="application/json+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fredhawks-try-to-continue-winning-ways-against-cmu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fredhawks-try-to-continue-winning-ways-against-cmu%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17020558,"post_name":"redhawks-try-to-continue-winning-ways-against-cmu","post_title":"RedHawks try to continue winning ways against CMU","post_type":"post","post_author":"7212","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":141,"name":"Men's","slug":"mens","term_group":0,"term_taxonomy_id":186,"taxonomy":"category","description":"","parent":16,"count":335,"filter":"raw","cat_ID":141,"category_count":335,"category_description":"","cat_name":"Men's","category_nicename":"mens","category_parent":16},{"term_id":16,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":16,"taxonomy":"category","description":"","parent":0,"count":786,"filter":"raw","cat_ID":16,"category_count":786,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":38,"name":"Baseball","slug":"baseball","term_group":0,"term_taxonomy_id":226,"taxonomy":"post_tag","description":"","parent":0,"count":50,"filter":"raw"},{"term_id":2900,"name":"Chippewas","slug":"chippewas","term_group":0,"term_taxonomy_id":2929,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2899,"name":"CMU","slug":"cmu","term_group":0,"term_taxonomy_id":2928,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":293,"name":"RedHawks","slug":"redhawks","term_group":0,"term_taxonomy_id":322,"taxonomy":"post_tag","description":"","parent":0,"count":76,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
background-color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
border-color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
font-size: 15px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
font-family: 'Lora', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
font-family: 'Lora', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
color: #000000;
}
</style>
<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
background-color: #ffffff;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
font-size: 15px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
font-family: 'Old Standard TT', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
color: rgba(12,12,12,0.9);
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
color: #df002c;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
background-color: #df002c;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
background-color: rgba(255,255,255,0);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
font-size: 13px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">
#et-secondary-menu li {
letter-spacing: 1px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
color: rgba(2,0,0,0.78);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
text-shadow: 10px 0 #dd3333, -10px 0 #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_size-custom">
#et-trending-label,
.et-trending-post a {
font-size: 12.000000px;
}
#et-trending-button {
width: 17.142857px;
height: 17.142857px;
}
#et-trending-button span {
width: 17.142857px;
height: 1.714286px;
}
#et-trending-button.toggled span:first-child {
-webkit-transform: translateY(5.571429px) rotate(45deg);
transform: translateY(5.571429px) rotate(45deg);
}
#et-trending-button.toggled span:last-child {
-webkit-transform: translateY(-5.571429px) rotate(-45deg);
transform: translateY(-5.571429px) rotate(-45deg);
}</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
color: rgba(0,0,0,0.6);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
background-color: rgba(0,0,0,0.1);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
color: #000000;
}
</style>
<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">
@media only screen and (min-width: 768px) {
#main-header .logo {
height: 65.55px;
margin: 24.725px 0;
}
.header.left-right #et-navigation > ul > li > a {
padding-bottom: 50px;
}
}
@media only screen and (min-width: 768px) {
.et-fixed-header #main-header .logo {
height: 34.2px;
margin: 12.9px 0;
}
.et-fixed-header .header.left-right #et-navigation > ul > li > a {
padding-bottom: 22px;
}
}</style>
<link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" /><meta name="title" content="RedHawks try to continue winning ways against CMU | The Miami Student" />
<meta name="description" content="&nbsp; Against Northern Kentucky University and Xavier University by scores of 5-4 and 7-0, respectively, Miami (7-16) bounced back after losing their Mid-American Conference series. MU is now faced with an opportunity to right the wrongs of their first MAC series when they visit Central Michigan University (10-14) this weekend for a three game series.&hellip;" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RedHawks try to continue winning ways against CMU" />
<meta property="og:url" content="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" />
<meta property="og:description" content="&nbsp; Against Northern Kentucky University and Xavier University by scores of 5-4 and 7-0, respectively, Miami (7-16) bounced back after losing their Mid-American Conference series. MU is now face…" />
<meta property="article:published_time" content="2017-03-31T14:00:31+00:00" />
<meta property="article:modified_time" content="2017-03-31T02:42:56+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/IMG_0486.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/IMG_0486.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270" />
<!-- <link rel="stylesheet" href="http://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/45384156e6472325d0d2653f4c96969a/1484615672index.css" media="all"/>
<style type="text/css" id="wp-custom-css">
/*DIVI POST, PROJECTS, and PRODUCTS - B&W HOVER STATE*/
.et_shop_image:hover, .et_portfolio_image:hover, .et_pb_post img:hover {
-webkit-filter: grayscale(100%);
-moz-filter: grayscale(100%);
filter: url("data:image/svg+xml;utf8,#grayscale");
filter: grayscale(100%);
}
.et_pb_post img{-moz-transition: all 0.3s; -webkit-transition: all 0.3s; transition: all 0.3s}
.et_overlay {background: rgba(255, 255, 255, .25);}
.et_overlay:before {color: #fff !important; text-shadow: 0 1px 3px rgba(0,0,0,.3);}
.et_shop_image:hover .et_overlay, .et_portfolio_image:hover .et_overlay { opacity: 1; border: 0 solid #e5e5e5;}
/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#dd3333; }
/* Charge color of search in secondary menu when pressed */
#et-info .et-top-search .et-search-field {
color: #000000 !important;
}
/* Charge color of drop-down in secondary menu */
.et_extra #et-secondary-menu li > ul {
background: #f4f4f4;
}
.et_extra .sub-menu {
border-top-color: #CB4943;
}
.et-doesnt-have-format-content img{
display: none;
}			</style>
</head>
<body class="post-template-default single single-post postid-17020558 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
<div id="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="http://miamistudent.net/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="http://miamistudent.net/staff/">Staff</a></li>
<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="http://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="http://miamistudent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="http://miamistudent.net/" data-fixed-height="57">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017932"><a href="http://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="http://miamistudent.net/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="http://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
<li id="menu-item-17017939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017939"><a href="http://miamistudent.net/multimedia/humans-of-oxford/">Humans of Oxford</a></li>
<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="http://miamistudent.net/category/culture/events/">Events</a></li>
<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="http://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="http://miamistudent.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="http://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="http://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="http://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="http://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17017934"><a href="http://miamistudent.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017947"><a href="http://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="http://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="http://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17019048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019048"><a href="http://miamistudent.net/category/culture/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-17019156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019156"><a href="http://miamistudent.net/category/travel/">Travel</a></li>
<li id="menu-item-17019787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019787"><a href="http://miamistudent.net/category/science/">Science</a></li>
<li id="menu-item-17019962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019962"><a href="http://miamistudent.net/category/food/">Food</a></li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="https://themiamistudentmagazine.com/">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="http://miamistudent.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="http://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="http://miamistudent.net/category/multimedia/videos/">Videos</a></li>
<li id="menu-item-17017952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017952"><a href="http://miamistudent.net/multimedia/humans-of-oxford/">Humans of Oxford</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
<hr class="headerBlackLine" />
<hr class="headerRedLine" />
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-17020558" class="module single-post-module post-17020558 post type-post status-publish format-standard has-post-thumbnail hentry category-mens category-sports tag-baseball tag-chippewas tag-cmu tag-redhawks et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">RedHawks try to continue winning ways against CMU</h1>
<div class="post-meta">
<p>By <a href="Coburn Gillies">Coburn Gillies</a>, The Miami Student | <span class="updated">Mar 31, 2017</span> | <a href="http://miamistudent.net/category/sports/mens/" rel="tag">Men's</a>, <a href="http://miamistudent.net/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
</div>
</div>
<div class="post-thumbnail header">
<a href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" title="RedHawks try to continue winning ways against CMU" class="featured-image">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/IMG_0486.jpg?resize=1280%2C640" alt="RedHawks try to continue winning ways against CMU" />
</a>                                
<!-- featured image credit functionality... add through custom fields -->
</p>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>&nbsp;</p>
<p><span style="font-weight: 400;">Against Northern Kentucky University and Xavier University by scores of 5-4 and 7-0, respectively, Miami (7-16) bounced back after losing their Mid-American Conference series. </span></p>
<p><span style="font-weight: 400;">MU is now faced with an opportunity to right the wrongs of their first MAC series when they visit Central Michigan University (10-14) this weekend for a three game series.</span></p>
<p><span style="font-weight: 400;">The CMU Chippewas have lost three of their last five games and will be making their debut in conference play when they take on the ‘Hawks.</span></p>
<p><span style="font-weight: 400;">Danny Hayden, head coach for the Red and White, warns that despite what the Chippewas record suggests, they’re still a talented baseball team.</span></p>
<p><span style="font-weight: 400;">“Central is kind of an easy team to get for, in that there’s not a ton of surprises, they’ve been a pretty good team. For as long as I’ve played and coached, Central has been pretty good.”</span></p>
<p><span style="font-weight: 400;">The biggest strength for Central Michigan is undoubtedly their offensive output at the plate. In the 24 games they’ve played so far, they have made 143 runs and their scoring has reached double-digits in three of their games.</span></p>
<p><span style="font-weight: 400;">Leading the charge at the plate for CMU is the duo of sophomore infielder Jason Sullivan and junior outfielder Daniel Jipping. On the season, the two have combined to hit four home runs, 10 doubles, two triples &#8212; all while driving in 40 runs.</span></p>
<p><span style="font-weight: 400;">MU will be spearheaded by sophomore outfielder Dallas Hall and Redshirt junior infielder Ross Haffey. The pair has totaled six home runs, three doubles with 19 RBI’s.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">CMU has a clear advantage at the plate; the RedHawks lack of offense has been a persistent problem this season and could play a role this weekend.</span></p>
<p><span style="font-weight: 400;">“I think everything for us is getting the hitters to think good things when they’re going up there,” Hayden said. “And right now, that has been a struggle, for a lot of the season. But I think it’s moving in the right direction.”</span></p>
<p><span style="font-weight: 400;">The Red and White’s 1-11 record on the road has contributed to the team’s poor overall record. Luckily for the ‘Hawks, Hayden doesn’t see this being a talking point by season’s end.</span></p>
<p><span style="font-weight: 400;">“I don’t think there’s much difference to a home game versus a road game, in terms of our team’s intent to win the game. So, it’s an interesting statistic right now, but I don’t think it’s going to end up holding much water as the season goes on.”</span></p>
<p><span style="font-weight: 400;">Another reason for the team’s disappointing start is the difficulty of their schedule, something that the program did on purpose. Needless to say, the out-of-conference slate has lived up to the billing of being tough.</span></p>
<p><span style="font-weight: 400;">“We’ve played 10 games against teams in the Top-25 in different polls; it was a challenging schedule. We did it that way on purpose. I thought this team would be ready to compete at that level,” Hayden said. “We had some tough results. I’m not saying we’re not ready to compete at that level, but we had some tough results.”</span></p>
<p><span style="font-weight: 400;">First pitch to kick off Miami’s second MAC series is scheduled for today at 3:05 p.m.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17020558" class="share-twitter sd-button share-icon no-text" href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17020558" class="share-facebook sd-button share-icon no-text" href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17020558" class="share-google-plus-1 sd-button share-icon no-text" href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/&#038;t=RedHawks%20try%20to%20continue%20winning%20ways%20against%20CMU" class="social-share-link" title="Share &quot;RedHawks try to continue winning ways against CMU&quot; via Facebook" data-network-name="facebook" data-share-title="RedHawks try to continue winning ways against CMU" data-share-url="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/home?status=RedHawks%20try%20to%20continue%20winning%20ways%20against%20CMU%20http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" class="social-share-link" title="Share &quot;RedHawks try to continue winning ways against CMU&quot; via Twitter" data-network-name="twitter" data-share-title="RedHawks try to continue winning ways against CMU" data-share-url="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/&#038;t=RedHawks%20try%20to%20continue%20winning%20ways%20against%20CMU" class="social-share-link" title="Share &quot;RedHawks try to continue winning ways against CMU&quot; via Google +" data-network-name="googleplus" data-share-title="RedHawks try to continue winning ways against CMU" data-share-url="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/&#038;title=RedHawks%20try%20to%20continue%20winning%20ways%20against%20CMU" class="social-share-link" title="Share &quot;RedHawks try to continue winning ways against CMU&quot; via LinkedIn" data-network-name="linkedin" data-share-title="RedHawks try to continue winning ways against CMU" data-share-url="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;RedHawks try to continue winning ways against CMU&quot; via Email" data-network-name="basic_email" data-share-title="RedHawks try to continue winning ways against CMU" data-share-url="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;RedHawks try to continue winning ways against CMU&quot; via Print" data-network-name="basic_print" data-share-title="RedHawks try to continue winning ways against CMU" data-share-url="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="17020558" />								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #dd3333;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="http://miamistudent.net/womens-hockey-wins-back-to-back-national-championships-third-championship-in-four-years/" rel="prev"><span class="button">Previous</span><span class="title">Women’s hockey wins back-to-back National Championships – third championship in four years</span></a>								</div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/miami-wins-home-opener-hosts-weekend-tournament/" title="Miami wins home opener, hosts weekend tournament" class="post-thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2015/11/bball1.jpg?resize=440%2C264" alt="Miami wins home opener, hosts weekend tournament" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/miami-wins-home-opener-hosts-weekend-tournament/">Miami wins home opener, hosts weekend tournament</a></h4>
<p class="date"><span class="updated">November 20, 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/pacquiao-leaving-too-soon/" title="Pacquiao leaving too soon" class="post-thumbnail">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2016/04/manny.jpg?resize=440%2C264" alt="Pacquiao leaving too soon" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/pacquiao-leaving-too-soon/">Pacquiao leaving too soon</a></h4>
<p class="date"><span class="updated">April 12, 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/hawks-split-with-bgsu/" title="’Hawks split with BGSU" class="post-thumbnail">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2015/04/baseball.png?resize=440%2C264" alt="’Hawks split with BGSU" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/hawks-split-with-bgsu/">’Hawks split with BGSU</a></h4>
<p class="date"><span class="updated">April 6, 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/volleyball-takes-on-no-19-oregon-in-ncaa-tourney/" title="Volleyball takes on No. 19 Oregon in NCAA tourney" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2015/11/volleyball.png?resize=440%2C264" alt="Volleyball takes on No. 19 Oregon in NCAA tourney" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/volleyball-takes-on-no-19-oregon-in-ncaa-tourney/">Volleyball takes on No. 19 Oregon in NCAA tourney</a></h4>
<p class="date"><span class="updated">November 29, 2016</span></p>
</div>
</div>
</div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://miamistudent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/TheMiamiStudent"></a>
<a href="https://www.facebook.com/TheMiamiStudent" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/miamistudent"></a>
<a href="https://twitter.com/miamistudent" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">9,116 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/miamistudent/"></a>
<a href="https://www.instagram.com/miamistudent/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2></h2>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
<div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
<div class="etad">
<a href="http://miamistudent.net/advertise/" target="_blank">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/Sidebar-Ad.png" alt="Advertisement" />
</a>
</div>
</div>
</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TMS medium rectangle -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-5285378397917787"
data-ad-slot="2239596952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<a href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" title="RedHawks try to continue winning ways against CMU" class="widget_list_thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/IMG_0486.jpg?resize=150%2C150" alt="RedHawks try to continue winning ways against CMU" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/redhawks-try-to-continue-winning-ways-against-cmu/" class="title">RedHawks try to continue winning ways against CMU</a>
<div class="post-meta">
<span class="updated">Mar 31, 2017</span> | <a href="http://miamistudent.net/category/sports/mens/" rel="tag">Men's</a>, <a href="http://miamistudent.net/category/sports/" rel="tag">Sports</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/womens-hockey-wins-back-to-back-national-championships-third-championship-in-four-years/" title="Women’s hockey wins back-to-back National Championships – third championship in four years" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/03/IMG_4216.jpg?resize=150%2C150" alt="Women’s hockey wins back-to-back National Championships – third championship in four years" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/womens-hockey-wins-back-to-back-national-championships-third-championship-in-four-years/" class="title">Women’s hockey wins back-to-back National Championships – third championship in four years</a>
<div class="post-meta">
<span class="updated">Mar 28, 2017</span> | <a href="http://miamistudent.net/category/sports/" rel="tag">Sports</a>, <a href="http://miamistudent.net/category/sports/womens/" rel="tag">Women's</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/17020447-2/" title="Fire destroyed MU students&#8217; house" class="widget_list_thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/Fire-RT.jpg?resize=150%2C150" alt="Fire destroyed MU students&#8217; house" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/17020447-2/" class="title">Fire destroyed MU students&#8217; house</a>
<div class="post-meta">
<span class="updated">Mar 28, 2017</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/a-letter-from-the-new-editor/" title="A Letter from the (new) Editor" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/03/DSC05835-1.jpg?resize=150%2C150" alt="A Letter from the (new) Editor" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/a-letter-from-the-new-editor/" class="title">A Letter from the (new) Editor</a>
<div class="post-meta">
<span class="updated">Mar 28, 2017</span> | <a href="http://miamistudent.net/category/opinion/" rel="tag">Opinion</a>, <a href="http://miamistudent.net/category/opinion/columns/" rel="tag">Opinion Columns</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/opd-warns-of-dangerous-batch-of-cocaine-after-two-overdoses/" title="OPD warns of &#8216;dangerous batch&#8217; of cocaine after two overdoses" class="widget_list_thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/DSC08725-1.jpg?resize=150%2C150" alt="OPD warns of &#8216;dangerous batch&#8217; of cocaine after two overdoses" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/opd-warns-of-dangerous-batch-of-cocaine-after-two-overdoses/" class="title">OPD warns of &#8216;dangerous batch&#8217; of cocaine after two overdoses</a>
<div class="post-meta">
<span class="updated">Mar 28, 2017</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">© 2017 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="http://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<div style="display:none">
</div>
<style type="text/css" id="et-builder-page-custom-style">
.et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
</style>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/miamistudent.net\/redhawks-try-to-continue-winning-ways-against-cmu\/":17020558};
</script>
<link rel='stylesheet' id='et-gf-lora-css'  href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-old-standard-tt-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,400italic,700&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"c97045e0cb","timeline_nonce":"1188a6ef62","blog_feed_nonce":"a88f8b3bb1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c29a93607b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6e28c972a7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17020558","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.30'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'122405079',post:'17020558',tz:'-4',srv:'miamistudent.net'} ]);
_stq.push([ 'clickTrackerInit', '122405079', '17020558' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.47285604476929 seconds, on 31-03-17 10:01:23 -->