<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="pingback" href="http://miamistudent.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<title>Hockey blanked by Bulldogs | The Miami Student</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="http://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="http://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Hockey blanked by Bulldogs Comments Feed" href="http://miamistudent.net/hockey-blanked-by-bulldogs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='searchandfilter-css'  href='http://miamistudent.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='http://miamistudent.net/wp-content/editor-style-shared.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='http://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='http://miamistudent.net/wp-content/themes/Extra-child_inactive/style.css?ver=2.0.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/521f6f7989f6059ac7ee5aedfeee1130/1510778400index.css" media="all"/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='et-shortcodes-css-css'  href='http://miamistudent.net/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='magnific-popup-css'  href='http://miamistudent.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/209744e90f1a79cd78db2c93b0daf07a/1510778400index.css" media="all"/>
<script src='//miamistudent.net/wp-content/cache/wpfc-minified/553f854f92bb4174276033c83d1d980e/1484007065index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The New Golden Age of Latin Music Lights Up Hall Auditorium' href='http://miamistudent.net/the-new-golden-age-of-latin-music-lights-up-hall-auditorium/' />
<link rel='next' title='Women&#8217;s basketball beats Kent State, rides momentum into final stretch' href='http://miamistudent.net/womens-basketball-beats-kent-state-rides-momentum-into-final-stretch/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://miamistudent.net/hockey-blanked-by-bulldogs/" />
<link rel='shortlink' href='https://wp.me/p8hB9t-19rpk' />
<link rel="alternate" type="application/json+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fhockey-blanked-by-bulldogs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fhockey-blanked-by-bulldogs%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
background-color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
border-color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
font-size: 15px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
font-family: 'Lora', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
font-family: 'Lora', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
color: #000000;
}
</style>
<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
background-color: #ffffff;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
font-size: 15px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
font-family: 'Old Standard TT', Georgia, "Times New Roman", serif;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
color: rgba(12,12,12,0.9);
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
color: #df002c;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
background-color: #df002c;
}
</style>
<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
background-color: rgba(255,255,255,0);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
font-size: 13px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_letter_spacing-letter-spacing">
#et-secondary-menu li {
letter-spacing: 1px;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
color: rgba(2,0,0,0.78);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
color: #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
text-shadow: 10px 0 #dd3333, -10px 0 #dd3333;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_size-custom">
#et-trending-label,
.et-trending-post a {
font-size: 12.000000px;
}
#et-trending-button {
width: 17.142857px;
height: 17.142857px;
}
#et-trending-button span {
width: 17.142857px;
height: 1.714286px;
}
#et-trending-button.toggled span:first-child {
-webkit-transform: translateY(5.571429px) rotate(45deg);
transform: translateY(5.571429px) rotate(45deg);
}
#et-trending-button.toggled span:last-child {
-webkit-transform: translateY(-5.571429px) rotate(-45deg);
transform: translateY(-5.571429px) rotate(-45deg);
}</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
color: rgba(0,0,0,0.6);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
background-color: rgba(0,0,0,0.1);
}
</style>
<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
color: #000000;
}
</style>
<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
background-color: #f4f4f4;
}
</style>
<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
color: rgba(0,0,0,0.6);
}
</style>
<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
color: rgba(0,0,0,0.6);
}
</style>
<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">
@media only screen and (min-width: 768px) {
#main-header .logo {
height: 65.55px;
margin: 24.725px 0;
}
.header.left-right #et-navigation > ul > li > a {
padding-bottom: 50px;
}
}
@media only screen and (min-width: 768px) {
.et-fixed-header #main-header .logo {
height: 34.2px;
margin: 12.9px 0;
}
.et-fixed-header .header.left-right #et-navigation > ul > li > a {
padding-bottom: 22px;
}
}</style>
<link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://miamistudent.net");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="description" content="After disappointing 4-0 and 3-0 losses to No. 11/12 University of Minnesota Duluth this weekend, Miami hockey’s losing streak extends to five games. The RedHawks have now been shutout for three straight games -- the longest the team has gone without a goal in its recorded history starting with the 1998-1999 season. “I’m not sure&hellip;" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hockey blanked by Bulldogs" />
<meta property="og:url" content="http://miamistudent.net/hockey-blanked-by-bulldogs/" />
<meta property="og:description" content="After disappointing 4-0 and 3-0 losses to No. 11/12 University of Minnesota Duluth this weekend, Miami hockey’s losing streak extends to five games. The RedHawks have now been shutout for three str…" />
<meta property="article:published_time" content="2018-02-20T10:00:29+00:00" />
<meta property="article:modified_time" content="2018-02-20T02:28:29+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2018/02/Hockey_Unknown.jpg?fit=1200%2C960" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hockey blanked by Bulldogs" />
<meta name="twitter:image" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2018/02/Hockey_Unknown.jpg?fit=1200%2C960&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270" />
<!-- <link rel="stylesheet" href="http://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/6d8e19dee15b77e2eb01cf61385e72d6/1493152018index.css" media="all"/>
<style type="text/css" id="et-custom-css">
/*DIVI POST, PROJECTS, and PRODUCTS - B&W HOVER STATE*/
.et_shop_image:hover, .et_portfolio_image:hover, .et_pb_post img:hover {
-webkit-filter: grayscale(100%);
-moz-filter: grayscale(100%);
filter: url("data:image/svg+xml;utf8,#grayscale");
filter: grayscale(100%);
}
.et_pb_post img{-moz-transition: all 0.3s; -webkit-transition: all 0.3s; transition: all 0.3s}
.et_overlay {background: rgba(255, 255, 255, .25);}
.et_overlay:before {color: #fff !important; text-shadow: 0 1px 3px rgba(0,0,0,.3);}
.et_shop_image:hover .et_overlay, .et_portfolio_image:hover .et_overlay { opacity: 1; border: 0 solid #e5e5e5;}
/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#dd3333; }
/* Charge color of search in secondary menu when pressed */
#et-info .et-top-search .et-search-field {
color: #000000 !important;
}
/* Charge color of drop-down in secondary menu */
.et_extra #et-secondary-menu li > ul {
background: #f4f4f4;
}
.et_extra .sub-menu {
border-top-color: #CB4943;
}
/*Honestly have no idea what this is for and it was hiding the images on the site, so I'm gonna comment it out..
.et-doesnt-have-format-content img{
display: none;
}*/
/* Makes pagination on author page red */
.archive-pagination > .page-numbers li > .page-numbers.current{background: #CB4943;}
</style></head>
<body class="post-template-default single single-post postid-17026646 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
<div id="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="http://miamistudent.net/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="http://miamistudent.net/staff/">Staff</a></li>
<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="http://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="http://miamistudent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="http://miamistudent.net/" data-fixed-height="57">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017932"><a href="http://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="http://miamistudent.net/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="http://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="http://miamistudent.net/category/culture/hoo/">Humans of Oxford</a></li>
<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="http://miamistudent.net/category/culture/events/">Events</a></li>
<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="http://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="http://miamistudent.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="http://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="http://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="http://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="http://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17017934"><a href="http://miamistudent.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017947"><a href="http://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="http://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="http://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17021911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17021911"><a href="http://miamistudent.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-17019156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019156"><a href="http://miamistudent.net/category/travel/">Travel</a></li>
<li id="menu-item-17019787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019787"><a href="http://miamistudent.net/category/science/">Science</a></li>
<li id="menu-item-17019962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019962"><a href="http://miamistudent.net/category/food/">Food</a></li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="http://magazine.miamistudent.net">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="http://miamistudent.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="http://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="http://miamistudent.net/category/multimedia/videos/">Videos</a></li>
<li id="menu-item-17022587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022587"><a href="http://miamistudent.net/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
<hr class="headerBlackLine" />
<hr class="headerRedLine" />
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-17026646" class="module single-post-module post-17026646 post type-post status-publish format-standard has-post-thumbnail hentry category-mens category-sports tag-alec-mahalak tag-ben-lown tag-billy-exell tag-bulldogs tag-enrico-blasi tag-hockey tag-hunter-shepard tag-jade-miller tag-jared-thomas tag-joey-anderson tag-kiefer-sherwood tag-louie-roehl tag-mikey-anderson tag-minnesota-duluth tag-national-collegiate-hockey-conference tag-nchc tag-nick-wolff tag-north-dakota tag-omaha tag-phil-knies tag-ryan-larkin tag-ryan-siroky tag-st-cloud tag-umd et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Hockey blanked by Bulldogs</h1>
<div class="post-meta vcard">
</div>
</div>
<!-- author meta functionality... add through custom fields -->
<p style="margin-top: -6%;  padding-bottom: 5%; margin-left: 22%;">By  <a href="">Emily Simanskis</a>, Sports Editor  | <span class="updated">Feb 20, 2018</span> | <a href="http://miamistudent.net/category/sports/mens/" rel="tag">Men's</a>, <a href="http://miamistudent.net/category/sports/" rel="tag">Sports</a></p>
<!-- end here -->
<div class="post-thumbnail header">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2018/02/Hockey_Unknown.jpg?resize=1280%2C640" alt="Hockey blanked by Bulldogs" />                                
<!-- featured image credit functionality... add through custom fields -->
<div class="featured_image"><p><a href="">Terry Norton</a><a href=""> | UMD Athletics </p></div>
<!-- ends here -->
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400">After disappointing 4-0 and 3-0 losses to No. 11/12 University of Minnesota Duluth this weekend, Miami hockey’s losing streak extends to five games. The RedHawks have now been shutout for three straight games &#8212; the longest the team has gone without a goal in its recorded history starting with the 1998-1999 season. </span></p>
<p><span style="font-weight: 400">“I’m not sure in my 25 years of coaching that I’ve seen a team go through some kind of adversity in such a short period of time,” head coach Enrico Blasi </span><a href="http://www.miamiredhawks.com/sports/m-hockey/spec-rel/021918aaa.html"><span style="font-weight: 400">said at his weekly press conference. </span></a></p>
<p><span style="font-weight: 400">The ’Hawks (10-17-3, 5-13-2 NCHC) fell into a two-goal hole after the first period on Friday night, and the Bulldogs (16-13-3, 10-10-0 NCHC) finished with a two-goal third period on Saturday night to take the National Collegiate Hockey Conference series. </span></p>
<p><span style="font-weight: 400">Miami’s recent inconsistency and inability to come from behind coupled with facing hot goaltenders has led to the five-game slump and the RedHawks’ record to stand at 2-9-1 since the New Year. In the nine-team NCHC, the ’Hawks sit ninth with 17 points and trail Omaha with 24 points. </span></p>
<p><span style="font-weight: 400">The Bulldogs broke a three-game losing streak with its two wins over the RedHawks and are now tied for third with 30 points in the NCHC.  </span></p>
<p><span style="font-weight: 400">Statistically, the RedHawks are not likely to move from their last place spot in the conference. With two series remaining in the regular season, however, the ’Hawks have an opportunity to gain momentum before the post-season begins on March 9. </span></p>
<p><span style="font-weight: 400">“We have to focus on the things that we’re doing well,” Blasi said. “We’re working hard, we’re trying to execute the things that we’re doing, and we’re doing a pretty good when we’re focused and involved.”</span></p>
<p><span style="font-weight: 400">On Friday, Miami would be outshot 13-4 by UMD in the first frame, though the game started uneventfully with the teams trading shots at either end of the ice. A power play allowed the Bulldogs to go up 1-0 at 8:19 of the first, as freshman defenseman Mikey Anderson beat Miami’s sophomore goaltender Ryan Larkin with a point shot. </span></p>
<p><span style="font-weight: 400">Two minutes later, junior forward Billy Exell’s pass went off a RedHawk player and into the back of the net and he was credited with the goal that put his team up 2-0 only halfway through the first. </span></p>
<p><span style="font-weight: 400">Miami man-advantages with eight minutes and then two minutes left in the game proved fruitless as the RedHawks retreated to their locker room trailing the Bulldogs 2-0 after 20 minutes of play.</span></p>
<p><span style="font-weight: 400">In Miami’s previous series against St. Cloud, the RedHawks had strong second periods on both Friday and Saturday night, though the ’Hawks didn’t start the second period on time in Duluth. </span></p>
<p><span style="font-weight: 400">The Bulldogs took advantage of Miami’s inability to start a comeback and scored only 3:15 into the period to go up 3-0. Sophomore forward Jade Miller’s third goal of the season spelled trouble for the uninspired RedHawks. </span></p>
<p><span style="font-weight: 400">Seconds later, Miami earned a man-advantage but only managed a couple of shots as UMD’s sophomore goaltender Hunter Shepard turned away Miami’s chances. A 4-on-4 interrupted Miami’s power play, though neither team would score during the stretch. </span></p>
<p><span style="font-weight: 400">For the minute Miami’s penalty kill unit was on the ice, it was effective in maintaining the three-goal differential. Seven minutes later, after a handful of shots from both teams, UMD went back on the power play. The RedHawks worked to block shots and junior forward Ryan Siroky even managed a short-handed shot.</span></p>
<p><span style="font-weight: 400">The period marched on, but was ultimately uneventful before the horn sent the RedHawks into the second intermission down 3-0. </span></p>
<p><span style="font-weight: 400">The third started out livelier than the second, and the RedHawks took to the power play less than a minute into the final frame. The ’Hawks peppered Shepard with shots and junior forward Kiefer Sherwood almost found the back of the net, but his shot rang off the post. </span></p>
<p><span style="font-weight: 400">Miami escaped harm during another UMD power play with 14 minutes left in the game. The Bulldogs secured the win with a goal just before the halfway point of the third when freshman defenseman Louie Roehl</span> <span style="font-weight: 400">put his team up 4-0. </span></p>
<p><span style="font-weight: 400">For the rest of the period, the RedHawks managed four shots but couldn’t beat the Bulldogs. </span></p>
<p><span style="font-weight: 400">UMD outshot Miami 35-16 as Shepard had 16 saves to earn the shutout, and Larkin had 31. The Bulldogs blanked the RedHawks on the man-advantage &#8212; as it went 0-for-4 &#8212; and the Bulldogs’ man-advantage went 1-for-4 on the power play. </span></p>
<p><span style="font-weight: 400">“I thought last weekend we played not so inspired on Friday,” Blasi said. “But, I thought our guys came back and played a really good hockey game on Saturday and showed the character we have in our locker room.”</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400">Saturday’s more inspired hockey was reflected on the stats sheet, as the RedHawks would go on to outshoot the Bulldogs 34-22 &#8212; notably limiting UMD to one shot in the second period, while generating 14. </span></p>
<p><span style="font-weight: 400">Larkin turning away UMD’s early shots gave the RedHawks momentum to go the other way and pester Shepard. Freshmen forwards Phil Knies and Ben Lown forced Shepard to smother their close-range shots and stop play. </span></p>
<p><span style="font-weight: 400">After 10 minutes of back-and-forth play, UMD broke the stalemate and senior forward Jared Thomas beat Larkin on a breakaway to put the Bulldogs up 1-0.</span></p>
<p><span style="font-weight: 400">Undeterred, the ’Hawks played on to earn the game’s first power play. Sherwood again generated a scoring chance for his team, but it was Shepard’s weekend and he was determined in turning away the RedHawks’ chances. </span></p>
<p><span style="font-weight: 400">True to the ever-changing momentum, the Bulldogs then got a power play and appeared to score with 6:12 left in the period. The officials determined the goal was a result of goaltender interference and the score stayed 1-0 for the rest of the period. </span></p>
<p><span style="font-weight: 400">“We came out on Saturday night and played pretty inspired hockey,” Blasi said. “We got pucks to the net &#8212; second period was as good of a period as you’re going to play, we still held them to one shot. We did everything but score a goal.” </span></p>
<p><span style="font-weight: 400">The second period was all Miami and UMD was less effective in blocking shots. Shepard was tested 5-on-5 before seeing four shots on Miami’s power play two minutes into the period. </span></p>
<p><span style="font-weight: 400">The RedHawks generated the first 12 shots of the period and prevented the Bulldogs from generating any chances until halfway through the second frame. That shot at 10:35 would be UMD’s lone chance during the second period, even as the Bulldogs went on the man-advantage twice in the later stages of the period. </span></p>
<p><span style="font-weight: 400">Blocked shots and improved offense left the score 1-0 after two, but the shot count 19-10 in favor of the ’Hawks. </span></p>
<p><span style="font-weight: 400">The RedHawks took to the ice for the third period and picked up where they left off &#8212; outshooting the Bulldogs 6-1 in the early going. The third period was penalty free, however, and Miami threw pucks at the net to try and break Shepard’s wall. </span></p>
<p><span style="font-weight: 400">Though incessant in their attack, the RedHawks caught an unlucky break when sophomore defenseman Nick Wolff</span> <span style="font-weight: 400">threw a puck through traffic with 6:13 left to play. The shot hit freshman defenseman Alec Mahalak’s skate and bounced past Larkin to give UMD a 2-0 lead. </span></p>
<p><span style="font-weight: 400">“That puck can go anywhere,” Blasi said. “Why it’s going in the back of our net? I don’t know.”</span></p>
<p><span style="font-weight: 400">Frustrated but not defeated, the RedHawks played 6-on-5 hockey after Larkin was pulled with 3:41 left to play. The ’Hawks’ shots hit Bulldogs bodies and the ones that made their way to Shepard were dutifully turned away. </span></p>
<p><span style="font-weight: 400">Sophomore forward Joey Anderson</span> <span style="font-weight: 400">sealed the deal with an empty net goal and crushed the RedHawks’ hopes of a comeback with 23.8 seconds left in the game. </span></p>
<p><span style="font-weight: 400">With the RedHawks outshooting the Bulldogs 34-22, Shepard was forced into making 34 saves on Saturday for back-to-back shutouts and Larkin made 19 to keep his team in the game. Both teams were unable to convert on the man-advantage. </span></p>
<p><span style="font-weight: 400">On night two, the RedHawks also held an impressive advantage in the faceoff circle &#8212; winning 64 percent of the puck drops &#8212; undoubtedly contributing to Miami’s ability to control most of the game.</span></p>
<p><span style="font-weight: 400">“Real good response on Saturday,” Blasi said. “Unfortunately, the results weren’t there, but the effort and the care-level in our locker room is still pretty high.”</span></p>
<p><span style="font-weight: 400">The RedHawks host No. 12/12 North Dakota this weekend. Puck drop is 7:35 p.m. on Friday and 7:05 p.m. on Saturday. The series is Miami Hockey’s last home games of the season, and Saturday night will honor the RedHawks’ three seniors. Friday’s game will be broadcast on NCHC.tv and Saturday’s game will be broadcast on NCHC.tv and Fox College Sports Network. </span></p>
<p>&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17026646" class="share-twitter sd-button share-icon no-text" href="http://miamistudent.net/hockey-blanked-by-bulldogs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17026646" class="share-facebook sd-button share-icon no-text" href="http://miamistudent.net/hockey-blanked-by-bulldogs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17026646" class="share-google-plus-1 sd-button share-icon no-text" href="http://miamistudent.net/hockey-blanked-by-bulldogs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://miamistudent.net/hockey-blanked-by-bulldogs/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=http://miamistudent.net/hockey-blanked-by-bulldogs/&#038;t=Hockey%20blanked%20by%20Bulldogs" class="social-share-link" title="Share &quot;Hockey blanked by Bulldogs&quot; via Facebook" data-network-name="facebook" data-share-title="Hockey blanked by Bulldogs" data-share-url="http://miamistudent.net/hockey-blanked-by-bulldogs/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/home?status=Hockey%20blanked%20by%20Bulldogs%20http://miamistudent.net/hockey-blanked-by-bulldogs/" class="social-share-link" title="Share &quot;Hockey blanked by Bulldogs&quot; via Twitter" data-network-name="twitter" data-share-title="Hockey blanked by Bulldogs" data-share-url="http://miamistudent.net/hockey-blanked-by-bulldogs/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=http://miamistudent.net/hockey-blanked-by-bulldogs/&#038;t=Hockey%20blanked%20by%20Bulldogs" class="social-share-link" title="Share &quot;Hockey blanked by Bulldogs&quot; via Google +" data-network-name="googleplus" data-share-title="Hockey blanked by Bulldogs" data-share-url="http://miamistudent.net/hockey-blanked-by-bulldogs/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://miamistudent.net/hockey-blanked-by-bulldogs/&#038;title=Hockey%20blanked%20by%20Bulldogs" class="social-share-link" title="Share &quot;Hockey blanked by Bulldogs&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Hockey blanked by Bulldogs" data-share-url="http://miamistudent.net/hockey-blanked-by-bulldogs/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Hockey blanked by Bulldogs&quot; via Email" data-network-name="basic_email" data-share-title="Hockey blanked by Bulldogs" data-share-url="http://miamistudent.net/hockey-blanked-by-bulldogs/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Hockey blanked by Bulldogs&quot; via Print" data-network-name="basic_print" data-share-title="Hockey blanked by Bulldogs" data-share-url="http://miamistudent.net/hockey-blanked-by-bulldogs/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #dd3333;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="http://miamistudent.net/the-new-golden-age-of-latin-music-lights-up-hall-auditorium/" rel="prev"><span class="button">Previous</span><span class="title">The New Golden Age of Latin Music Lights Up Hall Auditorium</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="http://miamistudent.net/womens-basketball-beats-kent-state-rides-momentum-into-final-stretch/" rel="next"><span class="button">Next</span><span class="title">Women&#8217;s basketball beats Kent State, rides momentum into final stretch</span></a>								</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/miami-loses-overtime-heartbreaker-to-ou/" title="Miami loses overtime heartbreaker to OU" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2018/02/DSC_4619-2.jpg?resize=440%2C264" alt="Miami loses overtime heartbreaker to OU" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/miami-loses-overtime-heartbreaker-to-ou/">Miami loses overtime heartbreaker to OU</a></h4>
<p class="date"><span class="updated">February 20, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/baseball-splits-season-opening-series-against-asu/" title="Baseball splits season-opening series against ASU" class="post-thumbnail">
<img src="http://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Baseball splits season-opening series against ASU" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/baseball-splits-season-opening-series-against-asu/">Baseball splits season-opening series against ASU</a></h4>
<p class="date"><span class="updated">February 20, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/womens-basketball-beats-kent-state-rides-momentum-into-final-stretch/" title="Women&#8217;s basketball beats Kent State, rides momentum into final stretch" class="post-thumbnail">
<img src="http://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Women&#8217;s basketball beats Kent State, rides momentum into final stretch" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/womens-basketball-beats-kent-state-rides-momentum-into-final-stretch/">Women&#8217;s basketball beats Kent State, rides momentum into final stretch</a></h4>
<p class="date"><span class="updated">February 20, 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/varsity-league-of-legends-starts-out-strong/" title="Varsity League of Legends starts out strong" class="post-thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2018/02/ESports_JJ.jpg?resize=440%2C264" alt="Varsity League of Legends starts out strong" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/varsity-league-of-legends-starts-out-strong/">Varsity League of Legends starts out strong</a></h4>
<p class="date"><span class="updated">February 20, 2018</span></p>
</div>
</div>
</div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" class="search-form" action="http://miamistudent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/TheMiamiStudent"></a>
<a href="https://www.facebook.com/TheMiamiStudent" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/miamistudent"></a>
<a href="https://twitter.com/miamistudent" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">9,424 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/miamistudent/"></a>
<a href="https://www.instagram.com/miamistudent/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2></h2>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
<div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
<div class="etad new_line">
<a href="http://miamistudent.net/advertise/" target="_blank">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/Sidebar-Ad.png" alt="Advertise online" />
</a>
</div>
</div>
</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7688088163485579"
data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<a href="http://miamistudent.net/miami-should-re-release-grade-distributions/" title="Miami should re-release grade distributions" class="widget_list_thumbnail" style="background-color:#dd3333">
<img src="http://miamistudent.net/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Miami should re-release grade distributions"  style="background-color:#dd3333"/>
</a>								<div class="post_info">
<a href="http://miamistudent.net/miami-should-re-release-grade-distributions/" class="title">Miami should re-release grade distributions</a>
<div class="post-meta">
<span class="updated">Feb 20, 2018</span> | <a href="http://miamistudent.net/category/opinion/" rel="tag">Opinion</a>, <a href="http://miamistudent.net/category/opinion/columns/" rel="tag">Opinion Columns</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/america-and-capitalism-a-complicated-relationship/" title="America and capitalism: a complicated relationship" class="widget_list_thumbnail" style="background-color:#dd3333">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2018/02/go-patsWEB.jpg?resize=150%2C150" alt="America and capitalism: a complicated relationship"  style="background-color:#dd3333"/>
</a>								<div class="post_info">
<a href="http://miamistudent.net/america-and-capitalism-a-complicated-relationship/" class="title">America and capitalism: a complicated relationship</a>
<div class="post-meta">
<span class="updated">Feb 20, 2018</span> | <a href="http://miamistudent.net/category/opinion/" rel="tag">Opinion</a>, <a href="http://miamistudent.net/category/opinion/columns/" rel="tag">Opinion Columns</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/rise-up-redhawks-lets-talk-about-sex/" title="Rise up, RedHawks: Let&#8217;s talk about sex" class="widget_list_thumbnail" style="background-color:#dd3333">
<img src="https://i0.wp.com/miamistudent.net/wp-content/uploads/2018/02/DOC-cardEDI.png?resize=150%2C150" alt="Rise up, RedHawks: Let&#8217;s talk about sex"  style="background-color:#dd3333"/>
</a>								<div class="post_info">
<a href="http://miamistudent.net/rise-up-redhawks-lets-talk-about-sex/" class="title">Rise up, RedHawks: Let&#8217;s talk about sex</a>
<div class="post-meta">
<span class="updated">Feb 20, 2018</span> | <a href="http://miamistudent.net/category/opinion/" rel="tag">Opinion</a>, <a href="http://miamistudent.net/category/opinion/staff-editorials/" rel="tag">Staff Editorials</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/students-wonder-which-type-of-french-fry-pulley-diner-to-serve-today/" title="Students wonder which type of French fry Pulley Diner to serve today" class="widget_list_thumbnail" style="background-color:#dd3333">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-1.58.21-AM.png?resize=150%2C150" alt="Students wonder which type of French fry Pulley Diner to serve today"  style="background-color:#dd3333"/>
</a>								<div class="post_info">
<a href="http://miamistudent.net/students-wonder-which-type-of-french-fry-pulley-diner-to-serve-today/" class="title">Students wonder which type of French fry Pulley Diner to serve today</a>
<div class="post-meta">
<span class="updated">Feb 20, 2018</span> | <a href="http://miamistudent.net/category/opinion/" rel="tag">Opinion</a>, <a href="http://miamistudent.net/category/opinion/satire/" rel="tag">Satire</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/board-of-trustees-approves-100-million-in-construction/" title="Board of Trustees approves $100 million in construction" class="widget_list_thumbnail" style="background-color:#dd3333">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2018/02/BOT_JJ.jpg?resize=150%2C150" alt="Board of Trustees approves $100 million in construction"  style="background-color:#dd3333"/>
</a>								<div class="post_info">
<a href="http://miamistudent.net/board-of-trustees-approves-100-million-in-construction/" class="title">Board of Trustees approves $100 million in construction</a>
<div class="post-meta">
<span class="updated">Feb 20, 2018</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a>, <a href="http://miamistudent.net/category/university/" rel="tag">University</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget --><div id="facebook-likebox-2" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/TheMiamiStudent/"> </a></h4>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/TheMiamiStudent/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheMiamiStudent/"><a href="https://www.facebook.com/TheMiamiStudent/"> </a></blockquote></div>
</div>
</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Twitter</h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a><!-- [et_pb_line_break_holder] --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">© 2018 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="http://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<div style="display:none">
</div>
<style type="text/css" id="et-builder-page-custom-style">
.et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
</style>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/miamistudent.net\/hockey-blanked-by-bulldogs\/":17026646};
</script>
/* for Google Analytics */
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53861858-1', 'auto');
ga('send', 'pageview');
</script><link rel='stylesheet' id='et-gf-lora-css'  href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-old-standard-tt-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT:400,400italic,700&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/miamistudent.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201808'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"1f848a2a4a","timeline_nonce":"613255dec7","blog_feed_nonce":"5388e93fd7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"176cdfc611","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"391322ca10","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17026646","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.15'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201808.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'122405079',post:'17026646',tz:'-5',srv:'miamistudent.net'} ]);
_stq.push([ 'clickTrackerInit', '122405079', '17026646' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.54212784767151 seconds, on 20-02-18 9:40:48 --><!-- need to refresh to see cached version -->