<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="http://miamistudent.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='http://miamistudent.net';var et_post_id='17022198';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>&#8216;Game of Thrones&#8217; makes a mad dash for the endzone | The Miami Student</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="http://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="http://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; &#8216;Game of Thrones&#8217; makes a mad dash for the endzone Comments Feed" href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='simple-payments-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='searchandfilter-css'  href='http://miamistudent.net/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='http://miamistudent.net/wp-content/editor-style-shared.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='http://miamistudent.net/wp-content/themes/Extra/style.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='http://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.0.70' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/f75ada0322346d84149b9b95bec25af7/1504572651index.css" media="all"/>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
overflow: hidden;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://miamistudent.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/7482c13258b32cb8ab77b423807a6c43/1504572651index.css" media="all"/>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/e840d57f9bf5954047bca3761c3650e8/1493152018index.css" media="all"/>
<script src='//miamistudent.net/wp-content/cache/wpfc-minified/553f854f92bb4174276033c83d1d980e/1484007065index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editors&#8217; summer 2017 pop culture picks' href='http://miamistudent.net/editors-summer-2017-pop-culture-picks/' />
<link rel='next' title='&#8216;Leap!&#8217; goes from &#8216;Swan Lake&#8217; to swan dive' href='http://miamistudent.net/leap-doesnt-get-too-far-off-the-ground/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/" />
<link rel='shortlink' href='http://wp.me/p8hB9t-19qfA' />
<link rel="alternate" type="application/json+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fgame-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fgame-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17022198,"post_name":"game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again","post_title":"'Game of Thrones' makes a mad dash for the endzone","post_type":"post","post_author":"7236","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2841,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":2870,"taxonomy":"category","description":"","parent":0,"count":29,"filter":"raw","cat_ID":2841,"category_count":29,"category_description":"","cat_name":"Entertainment","category_nicename":"entertainment","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4234,"name":"fantasy","slug":"fantasy","term_group":0,"term_taxonomy_id":4263,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1758,"name":"Game of Thrones","slug":"game-of-thrones","term_group":0,"term_taxonomy_id":1787,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2199,"name":"hbo","slug":"hbo","term_group":0,"term_taxonomy_id":2228,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":609,"name":"review","slug":"review","term_group":0,"term_taxonomy_id":638,"taxonomy":"post_tag","description":"","parent":0,"count":48,"filter":"raw"},{"term_id":610,"name":"television","slug":"television","term_group":0,"term_taxonomy_id":639,"taxonomy":"post_tag","description":"","parent":0,"count":13,"filter":"raw"},{"term_id":4233,"name":"thrones","slug":"thrones","term_group":0,"term_taxonomy_id":4262,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1837,"name":"TV","slug":"tv","term_group":0,"term_taxonomy_id":1866,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://miamistudent.net/wp-content/uploads/2016/04/TMS.jpg" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://miamistudent.net");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="description" content="Television, which was once condensed to weekly programs on three or four channels, has expanded so vastly in recent years that it’s impossible for a person to watch every show of note. In such a diluted market, the TV series-as-a-cultural-event, where, for the course of an hour, a large swath of viewers has their eyes&hellip;" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" />
<meta property="og:url" content="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/" />
<meta property="og:description" content="Television, which was once condensed to weekly programs on three or four channels, has expanded so vastly in recent years that it’s impossible for a person to watch every show of note. In such a di…" />
<meta property="article:published_time" content="2017-09-05T13:00:24+00:00" />
<meta property="article:modified_time" content="2017-09-05T04:42:13+00:00" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="og:image" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/09/9dc.jpg?fit=1200%2C806" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="806" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@miamistudent" />
<meta name="twitter:image" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/09/9dc.jpg?fit=1200%2C806&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@miamistudent" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270" />
<!-- <link rel="stylesheet" href="http://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" /> -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://miamistudent.net/wp-content/cache/et/global/et-extra-customizer-global-15045845972439.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/4363bdca63058af7aa9831482c415d97/1504584599index.css" media="all"/></head>
<body class="post-template-default single single-post postid-17022198 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
<div id="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="http://miamistudent.net/about-us/">About Us</a>
<ul  class="sub-menu">
<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="http://miamistudent.net/staff/">Staff</a></li>
<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="http://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="http://miamistudent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="http://miamistudent.net/" data-fixed-height="57">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017932"><a href="http://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="http://miamistudent.net/category/culture/">Culture</a>
<ul  class="sub-menu">
<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="http://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="http://miamistudent.net/category/multimedia/hoo/">Humans of Oxford</a></li>
<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="http://miamistudent.net/category/culture/events/">Events</a></li>
<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="http://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="http://miamistudent.net/category/opinion/">Opinion</a>
<ul  class="sub-menu">
<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="http://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="http://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="http://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="http://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017934"><a href="http://miamistudent.net/category/sports/">Sports</a>
<ul  class="sub-menu">
<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017947"><a href="http://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="http://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="http://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17021911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17021911"><a href="http://miamistudent.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-17019156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019156"><a href="http://miamistudent.net/category/travel/">Travel</a></li>
<li id="menu-item-17019787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019787"><a href="http://miamistudent.net/category/science/">Science</a></li>
<li id="menu-item-17019962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019962"><a href="http://miamistudent.net/category/food/">Food</a></li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="https://themiamistudentmagazine.com/">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="http://miamistudent.net/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="http://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="http://miamistudent.net/category/multimedia/videos/">Videos</a></li>
<li id="menu-item-17020719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020719"><a href="http://miamistudent.net/category/multimedia/hoo/">Humans of Oxford</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
<hr class="headerBlackLine" />
<hr class="headerRedLine" />
</div><!-- /#main-header-wrapper -->
</header>
<div class="container">
<div class="et_pb_extra_row etad header_below">
<a href="http://miamioh.edu/hdrbs/goggin/intramural-sports/index.html"><img src="http://miamistudent.net/wp-content/uploads/2017/08/17095_8.jpg" alt="Advertisement" /></a>			</div>
</div>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-17022198" class="module single-post-module post-17022198 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-fantasy tag-game-of-thrones tag-hbo tag-review tag-television tag-thrones tag-tv et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">&#8216;Game of Thrones&#8217; makes a mad dash for the endzone</h1>
<div class="post-meta vcard">
</div>
</div>
<!-- author meta functionality... add through custom fields -->
<p style="margin-top: -6%;  padding-bottom: 5%; margin-left: 22%;">By  <a href="">Sam Keeling</a>, Staff Writer | <span class="updated">Sep 5, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
<!-- end here -->
<div class="post-thumbnail header">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/09/9dc.jpg?resize=1280%2C640" alt="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" />                                
<!-- featured image credit functionality... add through custom fields -->
<div class="featured_image"><p><a href=""></a></p></div>
<!-- ends here -->
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400">Television, which was once condensed to weekly programs on three or four channels, has expanded so vastly in recent years that it’s impossible for a person to watch every show of note. In such a diluted market, the TV series-as-a-cultural-event, where, for the course of an hour, a large swath of viewers has their eyes on the same program, has essentially died.</span></p>
<p><span style="font-weight: 400">The exception to that rule is “Game of Thrones,” which is the only show that, while episodes are airing, everybody is talking about all the time. The question is, how did it manage to accomplish its astronomical and outlying success? </span></p>
<p><span style="font-weight: 400">The answer to that is both obvious and complex. On one hand, “Game of Thrones” has the fortune to be based on an already-popular book series, and its home channel, HBO, had both the prestige and funds to give the show a massive marketing campaign and even larger budget upon its inception. You could also credit its success to its catch-all storytelling approach.</span></p>
<p><span style="font-weight: 400">Its myriad plots are filled with political drama, high fantasy, steamy romance, soapy drama and epic action; basically, something for everybody. Yet while it has the largest scale of any show in recent memory — and easily the most stunning and massive battles in television history — “Game of Thrones” cultivated a fanbase on the strength of its characters, and on its writers’ willingness to keep the pace slow as it spent hours making sure that the gigantic roster of characters felt alive and dynamic, so that each death and victory packed an emotional punch. </span></p>
<p><span style="font-weight: 400">That is “Game of Thrones” seasons one through six — the one millions grew to know and love. “Game of Thrones” season seven is a completely different beast. With concern growing over budgetary and time constraints, a new mission seems to have been formed by the show’s writers: bring together the continents-spanning story, reach a satisfying conclusion and do it as quickly as possible. Season seven is both the most ambitious and the shortest season yet. As a result, the pace that has been set for years is completely changed, and there are obvious and significant ramifications to the show’s quality.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400">Gone (for the most part) are the long, dialogue-heavy scenes where new characters and relationships are explored. Gone, also, are those beautiful small details about the scope of the world, like how it takes some characters two seasons to learn about the events on the other side of the world, or how another character may be on a horse, riding to a certain destination, for half a season. Instead, “Game of Thrones” 2.0 is all about plot, plot and more plot. If a character doesn’t have a revelatory thing to say, they just stand silent (poor Brienne of Tarth, a great character, is rendered almost obsolete here.) People cross all of Westeros then return where they came from in the period of an episode, and crows seem to fly a hundred times faster. It’s like Jon Snow and Cersei just got access to Uber and Twitter.</span></p>
<p><span style="font-weight: 400">The writers’ goals seem to have been to get as many characters together as possible (or kill them off) and to streamline the plot so they could finish everything off in the very short (six episodes) final season. There were big fights, long-awaited reunions and meetings, and surprising moments galore, but these moments felt rather hollow compared to more emotionally resonant spectacles of the past. Previously nuanced heroes and villains like Dany, Jon and Cersei were one-track minds for most of the season; Jon told countless variations of the same speech, Dany’s recurring “bend the knee” line became a meme and Cersei’s evilness was so trite that if she had a mustache, she would have spent every scene twirling it. </span></p>
<p><span style="font-weight: 400">While the show’s production is still impressive, this new, plot-first approach casts dark shadows that stop the show from reaching its past glory. But the season finale is an excellent return to character-first form that breathes intrigue and life back into their labyrinthine relationships. That the final episode is so satisfying is proof that “Game of Thrones” hasn’t yet lost its luster. In fact, there’s a convincing case to be made that, even though it ran into some unavoidable bumps along the way, season seven was the necessary road to reach a fitting conclusion. Will the creators make the right final impressions with the many unforgettable faces of The Known World? Now, there’s no excuse for them not to.</span></p>
<p><span style="font-weight: 400">(3.5/5 stars)</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><p></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17022198" class="share-twitter sd-button share-icon no-text" href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17022198" class="share-facebook sd-button share-icon no-text" href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17022198" class="share-google-plus-1 sd-button share-icon no-text" href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/&#038;t=%E2%80%98Game%20of%20Thrones%E2%80%99%20makes%20a%20mad%20dash%20for%20the%20endzone" class="social-share-link" title="Share &quot;&#8216;Game of Thrones&#8217; makes a mad dash for the endzone&quot; via Facebook" data-network-name="facebook" data-share-title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" data-share-url="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/home?status=%E2%80%98Game%20of%20Thrones%E2%80%99%20makes%20a%20mad%20dash%20for%20the%20endzone%20http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/" class="social-share-link" title="Share &quot;&#8216;Game of Thrones&#8217; makes a mad dash for the endzone&quot; via Twitter" data-network-name="twitter" data-share-title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" data-share-url="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/&#038;t=%E2%80%98Game%20of%20Thrones%E2%80%99%20makes%20a%20mad%20dash%20for%20the%20endzone" class="social-share-link" title="Share &quot;&#8216;Game of Thrones&#8217; makes a mad dash for the endzone&quot; via Google +" data-network-name="googleplus" data-share-title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" data-share-url="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/&#038;title=%E2%80%98Game%20of%20Thrones%E2%80%99%20makes%20a%20mad%20dash%20for%20the%20endzone" class="social-share-link" title="Share &quot;&#8216;Game of Thrones&#8217; makes a mad dash for the endzone&quot; via LinkedIn" data-network-name="linkedin" data-share-title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" data-share-url="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Game of Thrones&#8217; makes a mad dash for the endzone&quot; via Email" data-network-name="basic_email" data-share-title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" data-share-url="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Game of Thrones&#8217; makes a mad dash for the endzone&quot; via Print" data-network-name="basic_print" data-share-title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" data-share-url="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="17022198" />								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #dd3333;
}
</style>
</div>
<div class="et_pb_extra_row etad post_below">
<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TMS Below Post -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7688088163485579"
data-ad-slot="5334486048"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="http://miamistudent.net/editors-summer-2017-pop-culture-picks/" rel="prev"><span class="button">Previous</span><span class="title">Editors&#8217; summer 2017 pop culture picks</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="http://miamistudent.net/leap-doesnt-get-too-far-off-the-ground/" rel="next"><span class="button">Next</span><span class="title">&#8216;Leap!&#8217; goes from &#8216;Swan Lake&#8217; to swan dive</span></a>								</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/saying-goodbye-to-hbos-girls/" title="Saying goodbye to HBO’s ‘Girls’" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/Girls_logo.png?resize=440%2C264" alt="Saying goodbye to HBO’s ‘Girls’" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/saying-goodbye-to-hbos-girls/">Saying goodbye to HBO’s ‘Girls’</a></h4>
<p class="date"><span class="updated">May 2, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/movies-vacations-that-make-you-happy-you-stayed-home/" title="Movie vacations that make you happy you stayed home" class="post-thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/03/ThelmaLouise2-1600x900-c-default.jpeg?resize=440%2C264" alt="Movie vacations that make you happy you stayed home" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/movies-vacations-that-make-you-happy-you-stayed-home/">Movie vacations that make you happy you stayed home</a></h4>
<p class="date"><span class="updated">March 20, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/wonder-woman-challenges-cinematic-patriarchy/" title="&#8216;Wonder Woman&#8217; challenges cinematic patriarchy" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/06/633743147_1280x720.jpg?resize=440%2C264" alt="&#8216;Wonder Woman&#8217; challenges cinematic patriarchy" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/wonder-woman-challenges-cinematic-patriarchy/">&#8216;Wonder Woman&#8217; challenges cinematic patriarchy</a></h4>
<p class="date"><span class="updated">June 12, 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/need-a-soundtrack-for-spring-break-we-have-you-covered/" title="Need a soundtrack for spring break? We have you covered." class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/03/headphones.jpg?resize=440%2C264" alt="Need a soundtrack for spring break? We have you covered." /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/need-a-soundtrack-for-spring-break-we-have-you-covered/">Need a soundtrack for spring break? We have you covered.</a></h4>
<p class="date"><span class="updated">March 20, 2017</span></p>
</div>
</div>
</div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://miamistudent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
<div class="widget_content">
<ul class="widget_list">
<li>
<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/TheMiamiStudent"></a>
<a href="https://www.facebook.com/TheMiamiStudent" class="widget_list_social">
<h3 class="title">Facebook</h3>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/miamistudent"></a>
<a href="https://twitter.com/miamistudent" class="widget_list_social">
<h3 class="title">Twitter</h3>
<span class="post-meta">9,257 followers</span>
</a>
</li>
<li>
<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/miamistudent/"></a>
<a href="https://www.instagram.com/miamistudent/" class="widget_list_social">
<h3 class="title">Instagram</h3>
</a>
</li>
</ul>
</div>
</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2></h2>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
<div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
<div class="etad">
<a href="http://miamistudent.net/advertise/" target="_blank">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/Sidebar-Ad.png" alt="Advertisement" />
</a>
</div>
</div>
</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7688088163485579"
data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<a href="http://miamistudent.net/fall-tv-to-procrastinate-with/" title="Fall TV: The good, the bad and &#8216;Young Sheldon&#8217;" class="widget_list_thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2017/09/1280px-Stranger_Things_cast_by_Gage_Skidmore.jpg?resize=150%2C150" alt="Fall TV: The good, the bad and &#8216;Young Sheldon&#8217;" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/fall-tv-to-procrastinate-with/" class="title">Fall TV: The good, the bad and &#8216;Young Sheldon&#8217;</a>
<div class="post-meta">
<span class="updated">Sep 5, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/leap-doesnt-get-too-far-off-the-ground/" title="&#8216;Leap!&#8217; goes from &#8216;Swan Lake&#8217; to swan dive" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2015/10/film-studies.jpg?resize=150%2C150" alt="&#8216;Leap!&#8217; goes from &#8216;Swan Lake&#8217; to swan dive" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/leap-doesnt-get-too-far-off-the-ground/" class="title">&#8216;Leap!&#8217; goes from &#8216;Swan Lake&#8217; to swan dive</a>
<div class="post-meta">
<span class="updated">Sep 5, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/" title="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/09/9dc.jpg?resize=150%2C150" alt="&#8216;Game of Thrones&#8217; makes a mad dash for the endzone" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again/" class="title">&#8216;Game of Thrones&#8217; makes a mad dash for the endzone</a>
<div class="post-meta">
<span class="updated">Sep 5, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/editors-summer-2017-pop-culture-picks/" title="Editors&#8217; summer 2017 pop culture picks" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/09/The_Killers_in_concert.jpg?resize=150%2C150" alt="Editors&#8217; summer 2017 pop culture picks" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/editors-summer-2017-pop-culture-picks/" class="title">Editors&#8217; summer 2017 pop culture picks</a>
<div class="post-meta">
<span class="updated">Sep 5, 2017</span> | <a href="http://miamistudent.net/category/entertainment/" rel="tag">Entertainment</a>					</div>
</div>
</li>
<li>
<a href="http://miamistudent.net/humans-of-oxford-malory-owen-animal-aficionado/" title="Humans of Oxford: Malory Owen: Animal Aficionado" class="widget_list_thumbnail">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/09/CULT_VESTALHOO_HEATHERMCCOWAN.jpg?resize=150%2C150" alt="Humans of Oxford: Malory Owen: Animal Aficionado" />
</a>								<div class="post_info">
<a href="http://miamistudent.net/humans-of-oxford-malory-owen-animal-aficionado/" class="title">Humans of Oxford: Malory Owen: Animal Aficionado</a>
<div class="post-meta">
<span class="updated">Sep 5, 2017</span> | <a href="http://miamistudent.net/category/culture/" rel="tag">Culture</a>, <a href="http://miamistudent.net/category/multimedia/hoo/" rel="tag">Humans of Oxford</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</div> <!-- end .et_pb_widget --><!-- Invalid Facebook Page URL --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">© 2017 <a href="http://www.miamistudent.net" title="Copyright Page">The Miami Student</a> | Edited and managed by the students at Miami University since 1826.</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="http://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<div style="display:none">
</div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/miamistudent.net\/game-of-thrones-reinvents-itself-and-asks-you-to-fall-in-love-again\/":17022198};
</script>
/* for Google Analytics */
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53861858-1', 'auto');
ga('send', 'pageview');
</script><script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/miamistudent.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bdefc2a30d","timeline_nonce":"84a763dadf","blog_feed_nonce":"25f0a6a101","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b3971526b8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"45c557e217","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17022198","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'122405079',post:'17022198',tz:'-4',srv:'miamistudent.net'} ]);
_stq.push([ 'clickTrackerInit', '122405079', '17022198' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.57641196250916 seconds, on 05-09-17 9:00:49 -->