<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="http://miamistudent.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://miamistudent.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='http://miamistudent.net';var et_post_id='17039042';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>ASG launches satellite counseling service for more access to mental health support on campus - The Miami Student</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3S9oQHkHMUXYbp80mQDpawYII85xtDlnoJQi_4uVsD8" />
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ASG launches satellite counseling service for more access to mental health support on campus - The Miami Student" />
<meta property="og:description" content="Last week, Miami University launched Campus Care, a new mental health outreach program pioneered by Associated Student Government (ASG). " />
<meta property="og:url" content="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/" />
<meta property="og:site_name" content="The Miami Student" />
<meta property="article:tag" content="Anxiety" />
<meta property="article:tag" content="campus care" />
<meta property="article:tag" content="Counseling" />
<meta property="article:tag" content="scs" />
<meta property="article:tag" content="Stress" />
<meta property="article:tag" content="student counseling service" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-17T09:00:53+00:00" />
<meta property="article:modified_time" content="2019-09-17T15:55:55+00:00" />
<meta property="og:updated_time" content="2019-09-17T15:55:55+00:00" />
<meta property="og:image" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/02/ASG.png?fit=900%2C600" />
<meta property="og:image:secure_url" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/02/ASG.png?fit=900%2C600" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last week, Miami University launched Campus Care, a new mental health outreach program pioneered by Associated Student Government (ASG). " />
<meta name="twitter:title" content="ASG launches satellite counseling service for more access to mental health support on campus - The Miami Student" />
<meta name="twitter:image" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/02/ASG.png?fit=900%2C600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://miamistudent.net/#website","url":"http://miamistudent.net/","name":"The Miami Student","potentialAction":{"@type":"SearchAction","target":"http://miamistudent.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/#primaryimage","url":"https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/02/ASG.png?fit=900%2C600","width":900,"height":600},{"@type":"WebPage","@id":"http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/#webpage","url":"http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/","inLanguage":"en-US","name":"ASG launches satellite counseling service for more access to mental health support on campus - The Miami Student","isPartOf":{"@id":"http://miamistudent.net/#website"},"primaryImageOfPage":{"@id":"http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/#primaryimage"},"datePublished":"2019-09-17T09:00:53+00:00","dateModified":"2019-09-17T15:55:55+00:00","author":{"@id":"http://miamistudent.net/#/schema/person/3f163637ba2fb30149993e871f69595d"}},{"@type":["Person"],"@id":"http://miamistudent.net/#/schema/person/3f163637ba2fb30149993e871f69595d","name":"Maggie Angevine","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Feed" href="http://miamistudent.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; Comments Feed" href="http://miamistudent.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Miami Student &raquo; ASG launches satellite counseling service for more access to mental health support on campus Comments Feed" href="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/miamistudent.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://miamistudent.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://miamistudent.net/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-credit-css'  href='http://miamistudent.net/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bb-taps-editor-style-shared-css'  href='http://miamistudent.net/wp-content/editor-style-shared.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='http://miamistudent.net/wp-content/themes/Extra/style.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='http://miamistudent.net/wp-content/themes/Extra-child/style.css?ver=2.27.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/e48is1w8/i0qr7.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Lora%3Aregular%2Citalic%2C700%2C700italic%7COld+Standard+TT%3Aregular%2Citalic%2C700&#038;ver=5.2.3#038;subset=cyrillic,vietnamese,latin,latin-ext,cyrillic-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://miamistudent.net/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://miamistudent.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/7c8ftx7t/i0qr7.css" media="all"/>
<script src='//miamistudent.net/wp-content/cache/wpfc-minified/8ac2vjdr/i0qqo.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://miamistudent.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://miamistudent.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://miamistudent.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://miamistudent.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p8hB9t-19uDg' />
<link rel="alternate" type="application/json+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fasg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://miamistudent.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiamistudent.net%2Fasg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="10202134716349912"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":17039042,"post_name":"asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus","post_title":"ASG launches satellite counseling service for more access to mental health support on campus","post_type":"post","post_author":"7363","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":196,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":254,"taxonomy":"category","description":"All University and Community stories found here. ","parent":0,"count":1890,"filter":"raw","cat_ID":196,"category_count":1890,"category_description":"All University and Community stories found here. ","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1906,"name":"Anxiety","slug":"anxiety","term_group":0,"term_taxonomy_id":1935,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":12474,"name":"campus care","slug":"campus-care","term_group":0,"term_taxonomy_id":12503,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1903,"name":"Counseling","slug":"counseling","term_group":0,"term_taxonomy_id":1932,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":2925,"name":"scs","slug":"scs","term_group":0,"term_taxonomy_id":2954,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":1844,"name":"Stress","slug":"stress","term_group":0,"term_taxonomy_id":1873,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"},{"term_id":12473,"name":"student counseling service","slug":"student-counseling-service","term_group":0,"term_taxonomy_id":12502,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Maggie Angevine","ID":7363};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="337464" async></script><meta name="apple-itunes-app" content="app-id=, app-argument=https://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus"><link rel="alternate" href="android-app:///http/miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus" /><link rel="alternate" href="ios-app:///http/miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://miamistudent.net");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ec4efea4-0eb7-4617-90ca-968fd7a259b5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "miamistudent.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6a13c381-7602-4e1d-b2a0-1098f769d9cc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://miamistudent.net/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve block notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications.';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/miamistudent.net/wp-content/uploads/2016/04/cropped-TMS.jpg?fit=270%2C270" />
<!-- <link rel="stylesheet" href="http://miamistudent.net/wp-content/plugins/oiopub-direct/images/style/output.css?256" type="text/css" /> -->
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://miamistudent.net/wp-content/cache/et/global/et-extra-customizer-global-15687404159042.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//miamistudent.net/wp-content/cache/wpfc-minified/1d0x3soe/dpv16.css" media="all"/></head>
<body class="post-template-default single single-post postid-17039042 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-17017927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17017927"><a href="http://miamistudent.net/about-us/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-17018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018848"><a href="http://miamistudent.net/staff/">Staff</a></li>
<li id="menu-item-17017931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017931"><a href="http://miamistudent.net/join-us/">Join Us</a></li>
</ul>
</li>
<li id="menu-item-17017930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017930"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17017929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017929"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17017928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017928"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="http://miamistudent.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="http://miamistudent.net/" data-fixed-height="57">
<img src="http://miamistudent.net/wp-content/uploads/2017/02/2016masthead.png" alt="The Miami Student" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-17017932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17017932"><a href="http://miamistudent.net/category/news/">News</a></li>
<li id="menu-item-17017935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017935"><a href="http://miamistudent.net/category/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-17017940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017940"><a href="http://miamistudent.net/category/culture/columns-culture/">Culture Columns</a></li>
<li id="menu-item-17020720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17020720"><a href="http://miamistudent.net/category/culture/hoo/">Humans of Oxford</a></li>
<li id="menu-item-17017941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017941"><a href="http://miamistudent.net/category/culture/events/">Events</a></li>
<li id="menu-item-17017942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017942"><a href="http://miamistudent.net/category/culture/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-17017933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017933"><a href="http://miamistudent.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-17017943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017943"><a href="http://miamistudent.net/category/opinion/staff-editorials/">Staff Editorials</a></li>
<li id="menu-item-17017944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017944"><a href="http://miamistudent.net/category/opinion/columns/">Opinion Columns</a></li>
<li id="menu-item-17017945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017945"><a href="http://miamistudent.net/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-17017946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017946"><a href="http://miamistudent.net/category/opinion/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-17017934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017934"><a href="http://miamistudent.net/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-17017947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017947"><a href="http://miamistudent.net/category/sports/mens/">Men&#8217;s</a></li>
<li id="menu-item-17017948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017948"><a href="http://miamistudent.net/category/sports/womens/">Women&#8217;s</a></li>
<li id="menu-item-17017949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017949"><a href="http://miamistudent.net/category/sports/sportscolumns/">Sports Columns</a></li>
</ul>
</li>
<li id="menu-item-17031232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17031232"><a href="http://miamistudent.net/category/specialsections/">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-17031238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031238"><a href="http://miamistudent.net/category/specialsections/entertainment/">Entertainment</a></li>
<li id="menu-item-17031234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031234"><a href="http://miamistudent.net/category/specialsections/food/">Food</a></li>
<li id="menu-item-17031235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031235"><a href="http://miamistudent.net/category/specialsections/humor/">Humor</a></li>
<li id="menu-item-17032551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17032551"><a href="http://miamistudent.net/category/specialsections/our-chinese-students/">Our Chinese Students</a></li>
<li id="menu-item-17031236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031236"><a href="http://miamistudent.net/category/specialsections/science/">Science</a></li>
<li id="menu-item-17031240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031240"><a href="http://miamistudent.net/category/specialsections/style/">Style</a></li>
<li id="menu-item-17031237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17031237"><a href="http://miamistudent.net/category/specialsections/travel/">Travel</a></li>
<li id="menu-item-17038018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17038018"><a href="http://miamistudent.net/category/specialsections/data/">Data</a></li>
</ul>
</li>
<li id="menu-item-17019157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17019157"><a href="http://magazine.miamistudent.net">Magazine</a></li>
<li id="menu-item-17017936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17017936"><a href="http://miamistudent.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
<li id="menu-item-17017953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017953"><a href="http://miamistudent.net/category/multimedia/photostories/">Photo Stories</a></li>
<li id="menu-item-17017951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17017951"><a href="http://miamistudent.net/category/multimedia/videos/">Videos</a></li>
<li id="menu-item-17022587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17022587"><a href="http://miamistudent.net/category/multimedia/audio/">Audio</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
<hr class="headerBlackLine" />
<hr class="headerRedLine" />
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-17039042" class="module single-post-module post-17039042 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anxiety tag-campus-care tag-counseling tag-scs tag-stress tag-student-counseling-service et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">ASG launches satellite counseling service for more access to mental health support on campus</h1>
<div class="post-meta vcard">
</div>
</div>
<!-- author meta functionality... add through custom fields -->
<p style="margin-top: -6%;  padding-bottom: 5%; margin-left: 22%;">By  <a href="">Maggie Angevine</a>, Staff Writer | <span class="updated">Sep 17, 2019</span> | <a href="http://miamistudent.net/category/news/" rel="tag">News</a></p>
<!-- end here -->
<div class="post-thumbnail header">
<img src="https://i2.wp.com/miamistudent.net/wp-content/uploads/2017/02/ASG.png?resize=900%2C600" alt="ASG launches satellite counseling service for more access to mental health support on campus" />                                
<!-- featured image credit functionality... add through custom fields -->
<div class="featured_image"><p><a href="">Miami University</a><a href=""></a> | Contributed by</p></div>
<!-- ends here -->
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">Last week, Miami University launched Campus Care, a new mental health outreach program pioneered by Associated Student Government (ASG). </span></p>
<p><a href="https://miamioh.edu/student-life/student-counseling-service/outreach/campus-care/index.html"><span style="font-weight: 400;">Campus Care</span></a><span style="font-weight: 400;"> is a drop-in counseling service for students who wish to speak with a trained mental health professional in a less formal setting than the traditional therapy offered through the Student Counseling Services (SCS). </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I think one of the best things that Campus Care does is start to help destigmatize seeking counseling for people who haven&#8217;t used it before,” said Shelby Frye, an ASG off-campus senator who helped start the program. “Everyone should check in on their mental health the same way they do with their physical health.”</span></p>
<p><span style="font-weight: 400;">The service is offered at King Library, Armstrong Student Center and Farmer School of Business (FSB). It operates on a first-come, first-served basis, with 15-minute sessions that are open to any student on campus. </span></p>
<p><span style="font-weight: 400;">“I</span><span style="font-weight: 400;">t provides flexibility (in time and location) that the [SCS] might lack, simply because the hours are more regular and the building is not centrally located,” Frye said. “Students can now talk about how they are feeling with a more objective source about things that might be causing them immediate anxiety, like a break-up or a stressful exam.”</span></p>
<p><span style="font-weight: 400;">At Campus Care, no topics are off-limits. </span><a href="https://miamioh.edu/student-life/student-counseling-service/outreach/campus-care/index.html"><span style="font-weight: 400;">According to the website</span></a><span style="font-weight: 400;">, common concerns for students using the service are “stress, relationships, academic performance, financial struggles, sadness, worry and family problems.”</span></p>
<p><span style="font-weight: 400;">Campus Care sessions are free and have no associated fees, unlike SCS which is $25 a visit after the first three visits. The sessions are short and informal; if the private office door is closed, a visitor simply waits until it opens and the clinician comes out to greet them. </span></p>
<p><span style="font-weight: 400;">Director of SCS John Ward said </span><a href="https://miamioh.edu/student-life/news/2019/09/campus-care-program.html"><span style="font-weight: 400;">the school hopes the program will help increase student engagement</span></a><span style="font-weight: 400;"> with mental health services at Miami and is meant to reach students who may not seek out mental health services through “traditional means.”</span></p>
<p><span style="font-weight: 400;">One driving factor behind the launch of the Campus Care program is the infamously long wait times at the counseling center. Frye said the wait times can be long and it can take several weeks to get an appointment. </span></p>
<p><span style="font-weight: 400;">Sophomore Alli Lowe recalls a two-week period between when she called the center for an appointment and when she actually met with a counselor for the first time. </span></p>
<p><span style="font-weight: 400;">“I wasn’t seriously concerned, but what if it had been an emergency and I needed someone right away?” she asked. </span></p>
<p><span style="font-weight: 400;">The long wait times can be a deterrent to students, but Frye hopes that Campus Care can open doors for students who may be considering more intensive therapy. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">It is a program meant to give students who might be considering going to longer-term counseling a taste of what counseling is like or for students experiencing more situational anxiety as opposed to a more sustained feeling of anxiety, depression or other mental health concern,” Frye said.</span></p>
<p><span style="font-weight: 400;">Students at Miami are optimistic about the new satellite counseling. </span></p>
<p><span style="font-weight: 400;">“I think this will be a good idea, especially for people who have issues that aren’t giant but also need attention sooner than a few weeks out,” Lowe said. “Even if they just need five minutes of advice, I think this will be perfect.”</span></p>
<p><span style="font-weight: 400;">The 15-minute sessions may be convenient for students, but their effectiveness has come into question from students skeptical of the process. </span></p>
<p><span style="font-weight: 400;">Ward believes that they can be effective, primarily for smaller issues or as an add-on to traditional counseling. </span></p>
<p><span style="font-weight: 400;">“I don&#8217;t see Campus Care as an opposition to current, traditional services, but rather a way to supplement them,” Ward said. </span></p>
<p><span style="font-weight: 400;">For now, the program is starting small. Sessions will be available from 5:15-6:15 p.m. on Tuesdays at King Library in room 108, from 10:30-11:30 a.m. on Wednesdays at the Center for Student Diversity and Inclusion in Armstrong and from 1:30-2:30 p.m. on Thursdays at FSB in room 1011. </span></p>
<p><span style="font-weight: 400;">If the program is actively utilized by students, Ward said Miami hopes to expand the program in the coming months, potentially increasing both the hours and locations.</span></p>
<p><span style="font-weight: 400;">Campus Care is not psychotherapy, and Ward encourages students to utilize counseling center resources in addition to Campus Care sessions, though the care providers are trained mental health professionals who can offer advice as needed. </span></p>
<p><em><a href="https://twitter.com/NewellMaggie"><span style="font-weight: 400;">@NewellMaggie</span></a></em></p>
<p><em><a href="mailto:angevims@miamioh.edu"><span style="font-weight: 400;">angevims@miamioh.edu</span></a><span style="font-weight: 400;"> </span></em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17039042" class="share-twitter sd-button share-icon no-text" href="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17039042" class="share-facebook sd-button share-icon no-text" href="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/&#038;t=ASG%20launches%20satellite%20counseling%20service%20for%20more%20access%20to%20mental%20health%20support%20on%20campus" class="social-share-link" title="Share &quot;ASG launches satellite counseling service for more access to mental health support on campus&quot; via Facebook" data-network-name="facebook" data-share-title="ASG launches satellite counseling service for more access to mental health support on campus" data-share-url="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=ASG%20launches%20satellite%20counseling%20service%20for%20more%20access%20to%20mental%20health%20support%20on%20campus%20http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/" class="social-share-link" title="Share &quot;ASG launches satellite counseling service for more access to mental health support on campus&quot; via Twitter" data-network-name="twitter" data-share-title="ASG launches satellite counseling service for more access to mental health support on campus" data-share-url="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/&#038;t=ASG%20launches%20satellite%20counseling%20service%20for%20more%20access%20to%20mental%20health%20support%20on%20campus" class="social-share-link" title="Share &quot;ASG launches satellite counseling service for more access to mental health support on campus&quot; via Google +" data-network-name="googleplus" data-share-title="ASG launches satellite counseling service for more access to mental health support on campus" data-share-url="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/&#038;title=ASG%20launches%20satellite%20counseling%20service%20for%20more%20access%20to%20mental%20health%20support%20on%20campus" class="social-share-link" title="Share &quot;ASG launches satellite counseling service for more access to mental health support on campus&quot; via LinkedIn" data-network-name="linkedin" data-share-title="ASG launches satellite counseling service for more access to mental health support on campus" data-share-url="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;ASG launches satellite counseling service for more access to mental health support on campus&quot; via Email" data-network-name="basic_email" data-share-title="ASG launches satellite counseling service for more access to mental health support on campus" data-share-url="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;ASG launches satellite counseling service for more access to mental health support on campus&quot; via Print" data-network-name="basic_print" data-share-title="ASG launches satellite counseling service for more access to mental health support on campus" data-share-url="http://miamistudent.net/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #dd3333;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="http://miamistudent.net/the-college-commandments-thou-shall-not-covet-thy-youth/" rel="prev"><span class="button">Previous</span><span class="title">The college commandments: Thou shall not waste thy youth</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="http://miamistudent.net/you-win-some-you-lose-some-miami-volleyball-splits-another-weekend/" rel="next"><span class="button">Next</span><span class="title">You win some, you lose some: Miami volleyball splits another weekend</span></a>								</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/i-never-walk-back-alone-students-react-to-sexual-assaults-on-campus/" title="‘I never walk back alone:’ Students react to sexual assaults on campus" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2019/09/sexual_assault_map_wide-03.png?resize=440%2C264" alt="‘I never walk back alone:’ Students react to sexual assaults on campus" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/i-never-walk-back-alone-students-react-to-sexual-assaults-on-campus/">‘I never walk back alone:’ Students react to sexual assaults on campus</a></h4>
<p class="date"><span class="updated">September 17, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/new-gradu8-program-created-to-help-retain-in-state-students/" title="New GradU8 program created to help retain in-state students" class="post-thumbnail">
<img src="http://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New GradU8 program created to help retain in-state students" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/new-gradu8-program-created-to-help-retain-in-state-students/">New GradU8 program created to help retain in-state students</a></h4>
<p class="date"><span class="updated">September 17, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/license-plate-scanning-technology-replaces-physical-parking-passes/" title="License plate scanning technology replaces physical parking passes" class="post-thumbnail">
<img src="https://i1.wp.com/miamistudent.net/wp-content/uploads/2019/09/Parking1_JJ.jpg?resize=440%2C264" alt="License plate scanning technology replaces physical parking passes" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/license-plate-scanning-technology-replaces-physical-parking-passes/">License plate scanning technology replaces physical parking passes</a></h4>
<p class="date"><span class="updated">September 17, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="http://miamistudent.net/proposed-reporting-arrests-policy-sent-back-to-university-senate/" title="Proposed reporting arrests policy sent back to University Senate" class="post-thumbnail">
<img src="http://miamistudent.net/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Proposed reporting arrests policy sent back to University Senate" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="http://miamistudent.net/proposed-reporting-arrests-policy-sent-back-to-university-senate/">Proposed reporting arrests policy sent back to University Senate</a></h4>
<p class="date"><span class="updated">September 17, 2019</span></p>
</div>
</div>
</div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" class="search-form" action="http://miamistudent.net/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">The Miami Student Newsletter</h4>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:275px;}
.grayText {
color: #232323;
}
#mc-embedded-subscribe {
background-color: #CB4943;
}
</style>
<p>By subscribing to our newsletter, you will receive weekly emails with our top stories right to your inbox! </p>
<div id="mc_embed_signup">
<form action="//miamistudent.us14.list-manage.com/subscribe/post?u=c8a62134c99f67fc29cc84fcd&amp;id=dd1a3968ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2></h2>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c8a62134c99f67fc29cc84fcd_dd1a3968ce" tabindex="-1" value=""/></div>
<div class="clearx"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div>
</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Advertisements</h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page Side Bar 1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7688088163485579"
data-ad-slot="4227506448"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Twitter</h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/miamistudent" data-widget-id="618937476019662848">Tweets by @miamistudent</a><!-- [et_pb_line_break_holder] --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">© 2019 <a href="http://www.miamistudent.net" title="Miami University student-run newspaper">The Miami Student</a> | Established 1826 — Oldest College Newspaper West of the Alleghenies.</p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-17017962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17017962"><a href="http://miamistudent.net/about-us/">About Us</a></li>
<li id="menu-item-17018849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018849"><a href="http://miamistudent.net/contact/">Contact Us</a></li>
<li id="menu-item-17018851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018851"><a href="http://miamistudent.net/submit/">Submit</a></li>
<li id="menu-item-17018850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17018850"><a href="http://miamistudent.net/advertise/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/TheMiamiStudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/miamistudent" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/miamistudent/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<div style="display:none">
</div>
<script type="text/javascript">
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"http:\/\/miamistudent.net\/asg-launches-satellite-counseling-service-for-more-access-to-mental-health-support-on-campus\/":17039042};
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53861858-1', 'auto');
ga('send', 'pageview');
</script><script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/miamistudent.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b4503dfc89","timeline_nonce":"b724f94193","blog_feed_nonce":"6c12f46714","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/miamistudent.net\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/miamistudent.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4fa528cf8d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"22df1b738a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17039042","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.27.4'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/themes/Extra/core/admin/js/common.js?ver=3.27.4'></script>
<script type='text/javascript' src='http://miamistudent.net/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://miamistudent.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'122405079',post:'17039042',tz:'-4',srv:'miamistudent.net'} ]);
_stq.push([ 'clickTrackerInit', '122405079', '17039042' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.92670607566833 seconds, on 17-09-19 13:14:12 -->